学习年报-2013-08-26

如何批量下载上海证券交易所上市公司年报 一、简介上海证券交易所上市公司定期报告下载,项目地址 https://github.com/thunderhit/shreportgithub地址 https://github.com... 阅读详情

摘要:

      为了高效的时间管理,指定两条计划。一条工作计划写在公司wiki上,一条写在这里。
      短期计划和长期计划相结合。指定紧急性和重要性表格。
       每月更新学习计划。

鼓励:
       leader说,我们组每个人至少看了50本以上的专业书;看周涛的文章,旁征博引,洋洋洒洒,知识面贯穿自然科学和社会科学的各个方面。
       时不待我矣,加速+惜时!

指导原则:

         这半年以基础学习为主,学习c++,mysql,兼顾网络编程,设计模式;明年以推荐,机器学习为主


近期任务:

紧急任务,通读accelerated c++

本周学习curl---主要目的是学习前端知识。

curl非常博大,用户要想使用好这个工具,除了详细学习参数之外,还需要深刻理解http的各种协议与URL的各个语法。
这里推荐几个读物:
RFC 2616 HTTP协议语法的定义。  Y
RFC 2396 URL语法的定义。
RFC 2109 Cookie是怎样工作的。
RFC 1867 HTTP如何POST,以及POST的格式。
参考;

用 curl 和 scsh 编写 web 脚本 https://www.ibm.com/developerworks/cn/linux/l-scheme/part3/

实现一个简单的协同过滤算法


长期规划

一 c++

effective c++

 const_cast等类型转换

二  mysql

1系统学习mysql使用方法。

(1) 使用文档见我文件夹 (done) 

(2)http://www.duote.com/tech/mysql/

(3)mysqladmin

(4)http://www.jb51.net/article/30920.htm

(5)http://blog.youkuaiyun.com/pilearn/article/details/6694674

读懂mysqladmin -h alg-db-P 3306 -ubad -pada extended-status -r -c 30000 -i 1 | grep -i "insert"

2 系统学习mysqlpp

3 (1)初级学习sql语句    (done)

   (2)深入学习sql语句sql教程:参考资料和能力测试;http://www.w3school.com.cn/sql/

4 中级学习mysql---mysql手册

重点查看13章SQL语句语法和12章函数

三 boost库

使用highscore_boost库,通读书籍


四 shell

shell 13问

 Shell基础二十篇    Shell十三问    Shell综合水平测试 

http://bbs.chinaunix.net/forum-24-1.html


五  搜索推荐

一些模块的学习 Lucene(Solr)、Hadoop、OpenNLP、Nutch


六 推荐系统&机器学习

推荐系统实践

机器学习相关书籍:

1 机器学习使用案例解析 drew conway          

侧重实践,入门

2 集体智慧编程

数据挖掘方法论入门书籍

3 Pattern Recognition And Machine Learning经典书籍

4 初级知识



七 互联网发展

浪潮之巅

数学之美


其它待阅读书籍:

网络编程

设计模式

数学之美



2002-2022年上市公司年报文本数据 林晚发和宋敏(2022)等通过上市公司年报,利用Python软件从年报中截取管理层讨论与分析章节作为研究对象,MD&A(管理层讨论与分析)异常积极语调暗示了企业未来风险的提高,即未来业绩的糟糕,这与信息增量解释相悖,因此更多地体现出操纵的成分。上市公司年报文本数据中挖掘过文本语气、MD&A(管理层讨论与分析)文本、高管绿色认知、企业环保注意力、智能制造词频、财务报告可读性、管理层讨论与分析可读性等文本数据。合作文化与企业创新[J].金融研究,2019,(01):148-167.2002-2022年。 阅读详情

相关推荐

韦根26协议读头的使用及proteus仿真

Wiegand(韦根)协议是由摩托罗拉公司制定的一种通讯协议,它适用于涉及门禁控制系统的读卡器和卡片的许多特性,其协议并没有定义通讯的波特率、也没有定义数据长度。

cnxayv的专栏 2713

浦发银行08年报初探

浦发银行08年报初探公司整体经营情况——利润大幅增长,效率明显提高。报告期公司实现税前利润153.03 亿元,比2007 年增加45.45亿元,增长42.25%;税后利润125.16 亿元,比2007 年增加70.17 亿元,较上年增长127.61%。全年实现营业收入345.61 亿元,比2007 年增加86.84 亿元,较上年增长33.56%。08年实现每股净利润2.21元。从盈利性指标看,2

869

EXCEL VBA 导出高清图片方法

EXCEL VBA 导出高清图片方法 将EXCEL表格内容另存为图片的方法有很多种,简单的比如“复制为图片格式并另存”,“打印成XPS”等等,本文着重的是利用VBA实现的方法。 该方法适合用于中大型图文表格输出为图片格式,方便传阅,在office2010及以上版本最为流畅。 具体看代码: Sub printA4() Dim rng As Range '定义截图范围变量 'm = 20...

nfser_burn7的专栏 1万+

香梨股份 600506 2013-08-26

今日沪指大盘小幅高开,快速回补缺口后缓慢爬升,一路走高,中间基本未发生反复,仅在2090处回踩2085,确认站上10日线,奠定至少3日强势的基础; 创业板收盘创出历史新高;沪深创涨停股票数在40只以上,说明刚刚超跌后修复需求强盛,其中上海自贸区概念涨停股数最多,为近期龙头。 大盘今日略微放量,走势健康,收于2096点(60日均线2069.64),明日可能小幅低开,后急速上攻2100。 今日三

aswywy的专栏 1349

CPU 访问外设的两种核心机制:MMIO(Memory-Mapped I/O) 和 DMA(Direct Memory Access)

BAR和DMA是计算机系统中两种关键的数据传输机制:BAR(基址寄存器)用于CPU与设备间的控制通信,映射设备寄存器便于配置操作;而DMA(直接内存访问)允许设备直接读写系统内存,无需CPU参与大量数据传输。典型场景如NVMe SSD读取数据时,CPU通过BAR下发指令,设备通过DMA高效传输数据到主机内存,最后中断通知CPU。虽然BAR能映射大内存空间,但仍无法替代DMA的高效数据传输功能,两者各司其职——BAR负责控制,DMA专注数据传输,共同实现高性能的硬件交互。

MHD0815的博客 237

prometheus普罗米修斯集监控外部k8s

prometheus普罗米修斯集监控外部k8s

你是我一生的追求 2249

上市公司年报文本数据(2002-2023)

【摘要】本研究基于2002-2023年上市公司年报文本数据,重点分析管理层讨论与分析(MD&A)章节的文本特征。现有研究表明,MD&A的异常积极语调可能暗示企业未来风险(林晚发等,2022),而年报文本数据已广泛应用于企业合作文化(潘健平,2019)、股价崩盘风险(黄清华等,2019)等领域研究。数据涵盖全国上市公司,包含文本语气、可读性、绿色认知等指标,为资本市场定价效率、公司治理等研究提供重要支撑。相关成果发表于《管理世界》《金融研究》等权威期刊。(147字)

ppmandata的博客 1364

【人工智能】OpenClaw网关API速率限制报错全解析 API rate limit reached. Please try again later.

对应HTTP标准状态码为429(请求过多)。该报错集中出现在OpenClaw GATEWAY DASHBOARD的聊天会话界面,核心特征为:用户最初以为是单一模型服务商的问题,先后更换OpenAI、Gemini、Ollama、Moonshot、Mercury-2等多个主流大模型API后,该报错仍稳定触发,尤其在执行复杂任务时高频出现。

奶爸的编程之路,也就一周冷个三天 6459

民生银行年报初探

 民生银行的年报太长了,没办法一下子看清楚,我现在只能看看主要的东西,初步的看好是可以继续持有,至于说买进嘛,好像也没什么大的意义。在银行股之中我还是看好民生银行的潜力,06年报超过了我的预测,这里可能有员工支出的税前列支的原因。怪不得今年的银行股成长性大多数特别的好,当然,这里面还有着上一次贷款利率的上涨引起的利差扩大的原因。银行股,我看重的是稳定的成长性,08年开始的所得税改革又可以增加银行

1640

零基础入门红外与可见光图像融合:DAF-Net 实战全指南

本文介绍了基于DAF-Net的红外与可见光图像融合技术,主要内容包括:技术原理、环境配置、数据准备和模型实现。DAF-Net通过双分支特征提取和动态注意力融合机制,有效结合红外图像的热辐射信息与可见光图像的纹理细节。文章详细讲解了开发环境搭建步骤(Python 3.8+PyTorch),TNO数据集的预处理方法,并提供了完整的DAF-Net实现代码,包含特征提取、注意力融合和图像重建三个关键模块。该技术可广泛应用于安防监控、自动驾驶等领域,帮助开发者快速入门多模态图像融合。

FJN110的博客 123

英伟达DeepStream学习笔记7——DeepStream接入USB相机并实现广角摄像头的畸变矫正

deepstream官方提供了一个畸变矫正的例子,包含了鱼眼和普通广角的矫正。我目前准备做一个广角的畸变矫正,我已经使用opencv实现功能,目前增加到deepstream框架中。示例代码在\opt\nvidia\deepstream\deepstream-5.0\sources\apps\sample_apps\deepstream-dewarper-test 中,鱼眼矫正——deepstream官方版 https://developer.nvidia.com/blog/calibration-trans

耶律大石的博客 1602

深度学习最常见的 26 个模型汇总,请务必掌握!

点击上方“AI有道”,选择“置顶”公众号重磅干货,第一时间送达本文转载自公众号:AI部落联盟(AI_Tribe)本文首先从4个方面(张量、生成模型、序列学习、深度强化学习...

weixin_33671935的博客 1万+

【全局路径规划地图算法】Voronoi路径规划探索(附C++代码)

认知有限,望大家多多包涵,有什么问题也希望能够与大家多交流,共同成长!本文先对Voronoi路径规划探索做个简单的介绍,具体内容后续再更,其他模块可以参考去我其他文章提示:以下是本篇文章正文内容。

qq_35635374的博客 2241

NFTScan | 08.26~09.02 NFT 市场热点汇总

8 月 27 日,据X平台用户@CirrusNFT监测,过去几个月里,我注意到购买Pudgy Penguins NFT的钱包有一个有趣趋势。大约有12个新钱包,它们的第一笔交易是从币安存入的60-300枚ETH,随后紧跟着的唯一其他交易就是购买Pudgy Penguins NFT。在这段时间里,通过这种方式购买的Pudgy Penguins NFT价值大约800 ETH。

NFT_Research的博客 1742

【从零开始入门unity游戏开发之——C#篇01】理论开篇,理解什么是编程

理论开篇,理解什么是编程

向宇的博客,专注php/web全栈 unity游戏开发,欢迎大家评论纠错 3113

lwip-2.0.3

lwip是瑞典计算机科学院(SICS)的Adam Dunkels 开发的一个小型开源的TCP/IP协议栈。实现的重点是在保持TCP协议主要功能的基础上减少对RAM 的占用。

科大讯飞年报出炉,2018每天赚148万元,53%是政府补助

A股AI第一股——科大讯飞,2018年报刚刚出炉。 全年营收79.17亿元,毛利润39.61亿元,净利润5.42亿元,核心指标都在同比上涨。 这是一份怎样的答卷? 如果上述数据还不够具象,可以更直接换算一下: 2018年全年,讯飞每天营收入账2169万元,净赚148万元。 当然,净利润所得,还包含了讯飞的政府补助。 2018年年报中,讯飞获得政府补助总额2.85亿元,占比净利52.5...

喜欢打酱油的老鸟 2350

visio安装包

Microsoft Office Visio 是一款专业的制图软件。利用经过更新的形状、协作工具和数据链接图表,创建专业级图表以简化复杂的信息。

一文看懂深度学习发展史和常见26个模型

参加 2019 Python开发者日,请扫码咨询 ↑↑↑来源|AI部落联盟(ID:AI_Tribe)作者简介:沧笙踏歌,硕士毕业于北京大学,目前计算机科学与技术博士在...

AI科技大本营 4088

怀旧版电脑GBC模拟器

再现原版GBC掌机的界面,电脑运行连游戏界面都一样大小,很怀旧,很真实,(英文版)强烈推荐,很小的文件,很难才找到的。

ET2012新版免狗免安装绿色软件

ET2012新版免狗免安祖昂绿色软件。,新界面,新视觉,

淮北农商银行年报与审计报告数据不合,盈利能力与资产质量承压

虽说,中小银行合并有利有弊,但想实现弊大于利的效果,负责的合并的银行还是需要一定的实力支撑,否则,不但达不到1+1>2的效果,还会被被合并银行拖垮。且根据天眼查APP2023年12月31日更新的最新股东信息,淮北农商行的法人股东中,有4位已被列为被执行人,1位有失信被执行人和限高记录,另有1位法人股东已于2024年6月18日被吊销,此外,还有4位法人股东存在股权冻结的情况。据2023年审计报表,淮北农商行的十大户借款客户借款总额83400万元,占资本净额51.5%,已超过监管要求的50%。

beiduocaijing的博客 5307

BabeLua秒启调试补丁1.08,支持Quick, 支持VS2013和VS2015(2016.6.21更新)

babelua-compat-1.05 babelua-compat专为加快Babelua调试启动速度 的补丁,多数情况下均可实现秒起调试,并且支持捕获调试日志并输出 本群下载最新版1.05,解压后运行install.bat即可安装补丁 注意事项:安装补丁前请确保已安装最新版BabeLua插件V3.2.2.0 - 2015.09.29 下载地址: http://pan.baidu.c

一线灵的博客 2894

2008-08-26

2008-08-26 10:57 2008-8-26 阴 posted on 2008-08-30 13:05文强 阅读(...) 评论(...) 编...

baixiong9801的博客 155

26考研 资料

链接: https://pan.baidu.com/s/1acWzUq-AJh_08Gy-p2Ta1A?pwd=1007 提取码: 1007。切记: 转存完记得点开查看 这对我来说真的很重要!通过网盘分享的文件:25/26考研资料。

weixin_45930738的博客 6180

大模型日报 2024-08-26

LinkedIn推出了Liger(Linkedin GPU Efficient Runtime)内核,这是一款革命性工具,可将大语言模型(LLM)训练效率提高20%以上,同时减少60%的内存使用。本文综述了基于大语言模型的信息提取方法在放射学报告中的应用,探讨了其潜力和挑战。是一个免费开源的CLI工具,适用于Linux、Mac和Windows用户,集成强大的大语言模型,解决开发问题。: MuMA-ToM是首个评估多模态多智能体交互中心智推理的基准,验证了其在人类实验中的有效性,并提出了新模型LIMP。

weixin_40262196的博客 1214

嵌入式信号切换:DTH-08与PIC18LF26K80的硬件设计与优化

数字信号的上拉/下拉切换是嵌入式系统设计中的基础操作,通过控制GPIO引脚的电平状态实现数字信号的稳定传输。其核心原理是利用电阻网络改变信号线的默认电平,在硬件层面通常由专用IO扩展芯片实现。DTH-08作为8通道信号调理模块,配合PIC18LF26K80微控制器的SPI接口,可达到微秒级切换速度,这种硬件组合在工业控制、自动化测试等场景具有重要工程价值。模块内置的ESD保护电路和宽电压兼容特性,使其成为高可靠性设计的优选方案。通过优化SPI通信时序和负载匹配,开发者可以构建响应速度达100kHz的信号切换

weixin_27869497的博客 300

2019.08.26 学习整理

2019.08.26 学习整理 面向对象编程 1. 面向过程编程 优点:复杂的问题流程化、进而简单化 缺点:扩展性差 2.面向对象编程 优点:可扩展性强 缺点:编程的复杂度要高于面向过程 类和对象 定义类 class关键字 类名: pass 产生对象 对象=类名() 类: 1.获取类的属性和方法 类.__dict__ 2.类来调用属性和方法 1 通过dic...

weixin_30641999的博客 139
上一篇: linux shell 之if-------用if做判断
下一篇: fedora 挂载 小米手机 (估计其它android设备也是类似操作)
crazyhacking
博客等级 码龄15年 299粉丝 148原创
评论
成就一亿技术人!
拼手气红包6.0元
还能输入1000个字符
 
 条评论被折叠 查看
添加红包

请填写红包祝福语或标题

个

红包个数最小为10个

元

红包金额最低5元

当前余额3.43元 前往充值 >
需支付:10.00元
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值