Observer’s Protocol Decodes

apache/skywalking-banyandb:latest多模型数据库Docker部署 最近在研究Skywalking链路监控,部署成功后却在Skywalking官网看到了最近发布了BanyanBD 0.6高度可扩展的多模型数据库。官网还描述了,Skywalking之前和Elasticsearch是一对儿,现在公开了,Skywalking和BanyanDB才是真爱。PS:最近docker拉取镜像的源被屏蔽了不少, 我找到了一些可以用的,自测可用,贴在这里,自取。上面的截图中,感觉需要执行一个命令才可以启动;文件中明明白白的写着,要执行一个命令,才可以哦。直接贴命令,注意,会启动失败~ 阅读详情
3COM - MIP - Extensions to Mobile IP
3COM - NBP - Name Binding Protocol
3COM - NetBIOS - NetBIOS
802.11 - Management
802.11 - Control
802.11 - Data
802.11 - WEP - Wireless Encryption Protocol
802.11 - WAP-WTP
802.11 - LWAPP (ports 12222, 12223)
802.11e - QoS for Wireless LANs
802.11i - TKIP - Temporal Key Integrity Protocol
802.11i - RSN - Robust Security Network
802.11n - Outdoor Channel Support - channels 149, 153, 157, 161, 165 (at 5.470-5.745Ghz)
802.1x - PEAP - Protected EAP (draft-josefsson-pppext-eap-tls-eap-07)
802.1x
- TLS - Transport Layer Security - RFC2246 and RFC3546
802.1x
Port-Based Network Access Control - EAP over LANs (EAPOL)
AIM
- All commands and sub-commands
AFS
- Replication Server
AppleTalk - AARP - Address Resolution Protocol
AppleTalk - ADSP - Data Stream Protocol
AppleTalk - AEP - Echo Protocol
AppleTalk - AFP - Filing Protocol
AppleTalk - ALAP - Link Access Protocol over WAN
AppleTalk - ASP - Session Protocol
AppleTalk - ATP - Transaction Protocol
AppleTalk - DDP - Datagram Delivery Protocol Phase 1 & 2
AppleTalk - ELAP - Ethernet Link Access Protocol
AppleTalk - NBP - Name Binding Protocol
AppleTalk - PAP - Printer Access Protocol
AppleTalk - RTMP - Routing Table Maintenance Protocol
AppleTalk - SoftTalk - Session Layer Protocol
AppleTalk - ZIP - Zone Information Protocol
Banyan VINES - ARP - Address Resolution Protocol
Banyan VINES - AS - Application Services
Banyan VINES - Echo - Echo
Banyan VINES - ICP - Internet Control Protocol
Banyan VINES - IP - Network Layer
Banyan VINES - IPC - Interprocess Communication Protocol
Banyan VINES - LLP - Link Layer Protocol
Banyan VINES - Matchmaker - Program to Program Communication
Banyan VINES - RTP - Routing Update Protocol
Banyan VINES - SMB - Server Message Block
Banyan VINES - SPP - Sequenced Packet Protocol
Cisco - CDI -  Cisco Device Identification
Cisco - CDP - Cisco Discovery Protocol
Cisco - CGMP - Cisco Group Membership Protocol
Cisco - DISL - Dynamic ISL
Cisco - DLSw - Data Link Switching
Cisco - EIGRP - Enhanced Interior Gateway Routing Protocol
Cisco - HSRP - Hot Standby Router (RFC2281)
Cisco - IGRP - Internet Gateway Routing Protocol
Cisco - ISL - Inter-Switch Link Protocol
Cisco - Netflow (v1-9)
Cisco - LEAP
Cisco - PVSTP+
Cisco - RUDP - Reliable UDP
Cisco - SLE - Cisco - Serial Link Encapsulation
Cisco - SSP - Skinny Station Protocol
Cisco - STUN - Serial Tunneling of SDLC header
Cisco - TDP - Tag Distribution Protocol over TCP
Cisco - VTP - Virtual Trunking Protocol
Cisco -VoIP - SGM - Skinny Gateway Message
Cisco -VoIP - SCCP - Skinny Client Control Protocol
Citrix - Independent Computing ARchitecture (ICA) 3.0
Citrix - Decrypt "Light Encryption"
Citrix - Decompress "Reducer Version 2"
Citrix - Thinwire1 (VC)
Citrix - Thinwire2 (VC)
Citrix - Seemless Windows Interface (VC)
Citrix - Speedbrowse
Citrix - User Interface
Citrix - User Interface Extension
Citrix - Winstation Driver
Citrix - Winstation Driver - Client Drive Mapping
Citrix - Winstation Driver - Speedbrowse
Citrix - Winstation Driver - Remote Windows Data (Thinwire)
Citrix - Virtual Driver
Citrix - Protocol Driver
Citrix - Transport Driver
Citrix - Name Resolver
Citrix - Name Enumerator
Citrix - Scripting
Citrix - SubDriver
DCE - Distributed Time Service Local Server
DCE - Distributed Time Service Provider
DCE - Name Service
DCE - RPC
DCE - Security ID Mapper
DCE/RPC - BOS Server
DCE/RPC - BUDB
DCE/RPC - BUTC
DCE/RPC - CDS Solicitation
DCE/RPC - Conversation Manager
DCE/RPC - Directory ACl Interface
DCE/RPC - Endpoint Mapper
DCE/RPC - Endpoint Mapper4
DCE/RPC - FLDB
DCE/RPC - FLDB UBIK TRANSFER
DCE/RPC - ICL RPC
DCE/RPC - Kerberos V (under TCP or UDP)
DCE/RPC - NCS 1.5.1 Local Location Broker
DCE/RPC - Operations between registry server replicas
DCE/RPC - Prop Attr
DCE/RPC - RS_ACCT
DCE/RPC - RS_BIND
DCE/RPC - RS_MISC
DCE/RPC - RS_PROP_ACCT
DCE/RPC - RS_UNIX
DCE/RPC - Registry Password Management
DCE/RPC - Registry Server Attributes Schema
DCE/RPC - Registry server propagation interface - ACLs.
DCE/RPC - Registry server propagation interface - PGO items
DCE/RPC - Registry server propagation interface - properties and policies
DCE/RPC - Remote Management
DCE/RPC - Repserver Calls
DCE/RPC - TokenServer Calls
DCE/RPC - UpServer
DECNet IV - CTERM - Command Terminal
DECNet IV -  DAP - Data Access Protocol
DECNet IV - DECnet-DNS - Distributed Name Services
DECNet IV - DNAv4 - Digital Network Architecture v4
DECNet IV - DRP - DECnet Routing Protocol
DECNet IV - FOUND - Found
DECNet IV - LAT - Local Area Transport Protocol
DECNet IV - LANBridge (DEC Spanning Tree Protocol)
DECNet IV - MOP - Maintenance Operations Protocol
DECNet IV - NICE - Network Information & Control Exchange
DECNet IV - NSP - Network Services Protocol
DECNet IV - SCP - Session Control Protocol
DECNet IV - SMB - Server Message Block
DICOM - AC-PDU - DICOM Upper Layer Protocol
DICOM - P-DATA-PF - DICOM Upper Layer Protocol
DICOM - P-DATA-TF - DICOM Upper Layer Protocol
DICOM - PDV-Header - DICOM Upper Layer Protocol
DICOM - Message Control - DICOM Upper Layer Protocol
DICOM - A-RELEASE-RQ - DICOM Upper Layer Protocol
DICOM - A-RELEASE-RP - DICOM Upper Layer Protocol
DICOM - A-ASSOCIATE-AC - DICOM Upper Layer Protocol
DICOM - DICOM Message Control Protocol
DICOM - DICOM Group Length
DICOM - DICOM Affected SOP Class
DICOM - C-SEND-RQ - DICOM Command Set
DICOM - C-SEND-RSP - DICOM Command Set (Command Field)
DICOM - DICOM Message ID
DICOM - DICOM Application Control Protocol
DICOM - DICOM Data Set Type Fields
DICOM - DICOM Status Fields
DICOM - DICOM Affected SOP Instance UIDs
DICOM - DICOM Associate RQ/AC
DICOM - DICOM Data Control
DICOM - JPEG - DICOM Presentation Protocol
DICOM - RQ/AC - DICOM Associate RQ/AC
FDDI - MAC - Media Access Control
FDDI - SMT - Station Management
FIBRE Channel - ISO/IEC 8802-2 LLC
FIBRE Channel - ISO/IEC 8802-2 LLC/SNAP
FIBRE Channel - iSCSI
FIBRE Channel - IPI-3
FIBRE Channel - SBCCS
FIBRE Channel - Fibre Channel Services
FIBRE Channel - FC-FG
FIBRE Channel - FC-XS
FIBRE Channel - FC-AL
FIBRE Channel - SNMP
FIBRE Channel - HIPPI - FP
FIBRE Channel - FCIP Fibre Channel Over IP
LAN - Ethernet - Non-802.3 Ethernet
LAN - FDDI - Fiber Distributed Data Interface
LAN - IEEE 802.3 - IEEE 802.3
LAN - IEEE 802.3x - IEEE 802.3 extensions
LAN - IEEE 802.5 - Token Ring
LAN - IEEE 802.5/MAC - Token Ring Media Access Control
LAN - IEEE 802.3.ad - Link Aggregation Control Protocol
LAN - Ethernet Loopback
LAN - IEEE 802.11b - Management
LAN - IEEE 802.11b - Control
LAN - IEEE 802.11a - Management
LAN - IEEE 802.11a - Control
LAN - IEEE 802.11g - Management
LAN - IEEE 802.11g - Control
LLC - 802.1Q - Load-balanced switch-to-switch trunking on VLAN
LLC - ARM - Component of VIVID
LLC - ARM TLV - Component of VIVID
LLC - BME - Component of VIVID
LLC - CCP - Component of VIVID
LLC - CCP TLV - Component of VIVID
LLC - Ethernet - Ethernet Data Link Control
LLC - FNA - Fujitsu Network Architecture
LLC - IEEE 802.1 - Spanning Tree
LLC - IEEE 802.1p - VLAN - GARP GVRP GMRP
LLC - IEEE 802.1Q - Flow control
LLC - LLC - Logical Link Control
LLC - MPLS - Multi-Protocol Label Switching - Internet Draft
LLC - PPPoE - Point-to-Point over Ethernet
LLC - SNAP - Subnet Access Protocol
LLC - Token Ring MAC - Token Ring Medium Access Control
LLC - VIVID - System LAN Emulation
LLC - XTP - Xpress Transfer over Ethernet,Token-Ring,FDDI
Microsoft - DS - Datagram Service
Microsoft - NetBIOS - LAN Manager
Microsoft - NS - Name Service
Microsoft - SMB - LAN Manager SMB
Microsoft - SS - Session Service
Microsoft - SMB Mailslot - SMB Mailslot
Microsoft - SMB Pipe - SMB Pipe
Microsoft - RPC SvcCtl - Microsoft RPC Service Control
Microsoft - RPC NETLOGON - Directory Service Functions
Microsoft - Directory Replication Service
Microsoft - Distributed File System
Microsoft - Distributed Link Tracking Server Service
Microsoft - Encrypted File System Service
Microsoft - RPC Endpoint Mapper
Microsoft - MAPI (Exchange)
Microsoft - Local Security Architecture
Microsoft - Local Security Architecture (Directory Services)
Microsoft - RPC MGMT
Microsoft
- Messenger Service
Microsoft - NetLogon
Microsoft - RPC NSPI
Microsoft - Registry
Microsoft - Security Account Manager
Microsoft - Server Service
Microsoft - Service Control
Microsoft - MS RPC SAMR
Microsoft - MS RPC SRVSVC
Microsoft - MS RPC SVCCTL
Microsoft - MS RPC WKSSVC
Microsoft - Spool Subsystem
Microsoft - Task Scheduler Service
Microsoft - Telephony API Service
Microsoft - Windows Browser Protocol
Microsoft - Windows Lanman Remote API Protocol
Microsoft - Windows Logon Protocol
Microsoft - Workstation Service
MPLS - BGP-4 - Carrying Label Information in BGP-4
MPLS - CP - Label Encapsulation Protocol
MPLS - CR-LDP - Label Distribution Protocol
MPLS - DiffServ - Support of Differentiated Services
MPLS - ICMP - Internet Control Message for MPLS
MPLS - ICMPv6 - Internet Control Message Protocol for MPLS
MPLS - LDP - Label Distribution Protocol
MPLS - LSE - Label Stack Encoding
MPLS - RSVP ext - RSVP-TE - Internet Draft
Novell - Diagnostic - Diagnostic
Novell - Diagnostic - Serialization
Novell - Diagnostic - Watchdog
Novell - Diagnostic - Broadcast Notification
Novell - Echo - Echo
Novell - Error - Error
Novell - IPX - Internet Packet Exchange
Novell - IPX - IPX under IP
Novell - NCP 2.x 3.x - Netware Core Protocols 2.x,3.x
Novell - NCP 4.x - Netware Core Protocols 4.x
Novell - NCP 5.x - Netware Core Protocols 5.x
Novell - NetBIOS - NetBIOS
Novell - NLSP - Novell Link State Protocol
Novell - Novell-5 - Netware Core Protocols
Novell - Packet Burst - Packet Burst
Novell - PEP - Packet Exchange Protocol
Novell - RIP - Routing Information Protocol
Novell - SAP - Service Advertising Protocol
Novell - SPX - Sequenced Packet Exchange
Novell - IPX NDS - Netware Directory Protocol
Oracle - TNS - Transparent Network Substrate
Oracle - TDS - Oracle Tabular Data Stream
OSI - ACSE - Application Control Service Element
OSI - ASN.1 - Abstract Syntax Notation
OSI - CLNP - WAN/Connectionless Mode Network Sevice Protocol - ISO 8473
OSI - CLNS
OSI - CMIP/CMISE - Common Management Information Protocol
OSI - COTP
OSI - EISIS - Connectionless-Mode Network Service End System to Intermediate System - ISO 9542
OSI - FTAM - File Transfer Access and Management, MAP decode
OSI - IN - Inactive Network
OSI - ISIS - WAN/Intermediate-System to Intermediate-System - RFC 1195
OSI - ISIS ext - ISIS extensions for Traffic Engineering and Update
OSI - MMS - Manufacturing Messaging Service
OSI - NLCP PPP - OSI Network Layer Control Protocol
OSI - NSAP - WAN/Connectionless-Mode Network Service Access Point - ISO 8348
OSI - Presentation - Presentation
OSI - ROSE - Remote Operation Service Element
OSI - RTSE - Reliable Transfer Service Element
OSI - Session - Session
OSI - TP0 - Transport Protocol class 0
OSI - TP1 - Transport Protocol class 1
OSI - TP2 - Transport Protocol class 2
OSI - TP3 - Transport Protocol class 3
OSI - TP4 - Transport Protocol class 4
OSI - X.400 - Electronic Mail
OSI - X.500 - Directory Services
PPP - BAC/BACP - Bandwidth Allocation Control Protocol
PPP - CCP - Compression Control Protocol
PPP - CHAP - Challenge Handshake Authentication Protocol
PPP - EAP - Extensible Authentication Protocol
PPP - IPXCP - IPX Control Protocol
PPP - L2TP - Layer 2 Tunneling Protocol
PPP - LCP - Link Control Protocol
PPP - MP - Multilink Protocol
PPP - NETBCP - NetBIOS Frames Control Protocol
PPP - PAP - Password Authentication Protocol
PPP - PPP - Point to Point Protocol
PPP - PPP w/HDLC - PPP with HDLC-like framing over SONET/SDH
SNA - DFC - SNA Session Layer Data Flow Control
SNA - DCAP - Document Content Architecture Protocol
SNA - DIAP - Document Interchange Architecture Protocol
SNA - DSP - Distributed Services Protocol
SNA - FSP - File Services Protocol
SNA - FMD - SNA Function Management
SNA - General Data Stream - SNA General Data Stream
SNA - Management Services - SNA Management Services
SNA - NCP - Network Control Protocol
SNA - NetBIOS - NetBIOS
SNA - Path Control - SNA Network Layer
SNA -  PU 2.0 (Token Ring)
SNA - SCP - Session Control Protocol
SNA - SMB - Server Message Block
SNA - Transmission Control - SNA Transport Layer
SNA - FID1
SNA - FID2
SNA - FID3
SNA - FID4
SNA - FID5
SNA - FIDF
SNA - RH
SQL - SQL - SQL Database Functions
SQL - SQL/TDS - SQL Tabular Data Stream
Sun - BOOTPARAM - Boot Parameters
Sun - MOUNT - Mount
Sun - NFS - v2 Network File System - RFC1094
Sun - NFS - v3 Network File System - RFC1813
Sun - NFS - Mount v3 - RFC1813
Sun - NFS - Lock Manager v4 - RFC1813
Sun - NIS - Network Information Services
Sun - PCNFSD - PC Network File System
Sun - PMAP - Port Map - RFC1833
Sun - RLOCK - RLOCK
Sun - RPC v2 - Remote Procedure Call - RFC1831
Sun - RSTAT - RSTAT
TCP/IP - ARP - Address Resolution Protocol
TCP/IP - BGMP - Border Gateway Multicast Protocol
TCP/IP - BGP - Border Gateway Protocol
TCP/IP - BGP-4 - BGP version 4
TCP/IP - BGP-4 ext - BGP ASC
TCP/IP - BOOTP - BOOT Protocol
TCP/IP - IP Compression
TCP/IP - DHCP - Dynamic Host Configuration Protocol
TCP/IP - DIFFSERV - Differentiated Services
TCP/IP - DISL - Dynamic ISL
TCP/IP - DISP - Dispatching for SNMP
TCP/IP - DLSw - Data Link Switching
TCP/IP - DNS - Domain Name Service
TCP/IP - DVMRPv3 - Distance Vector Multicast Routing Protocol
TCP/IP - EGP - Exterior Gateway Protocol
TCP/IP - EIGRP - Enhanced Interior Gateway Routing Protocol
TCP/IP - Finger - User Information - RFC 1288
TCP/IP - FTP - File Transfer Protocol
TCP/IP - GGP - Gateway to Gateway Protocol
TCP/IP - GIOP - General Inter-ORB Protocol
TCP/IP - GMRP - 802.1 GARP Multicast Registration Protocol
TCP/IP - GOPHER - File Retrieval
TCP/IP - GRE - Generic Routing Encapsulation
TCP/IP - GTP - GPRS (General Packet Radio Service) Tunneling Protocol
TCP/IP - HTTP - Hypertext Transfer Protocol
TCP/IP - HTTP 1.1 - Hypertext Transfer Protocol 1.1
TCP/IP - ICMPv4 - Internet Control Message Protocol Version 4 - RFC 2060
TCP/IP - ICMPv6 - Internet Control Message Protocol Version 6 - RFC 2463
TCP/IP - ICMP RS - Internet Control Message Router Solicitation ICMP Router Discovery
TCP/IP - IGMP - Internet Gateway Routing Protocol
TCP/IP - IGMPv2 - Internet Group Management Protocol version 2
TCP/IP - IGMPv3 - Internet Group Management Protocol version - RFC 3376
TCP/IP - IGRP - Internet Gateway Routing Protocol
TCP/IP - IIOP - Internet Inter-ORB Protocol
TCP/IP - IMAP4
TCP/IP - IP - Internet Protocol
TCP/IP - IPCP - Internet Protocol Control Protocol
TCP/IP - IPinIP - IP within IP
TCP/IP - IPv6 - Internet Protocol Version 6 - RFC 2460
TCP/IP - IPv6AUTH - Internet Protocol Version 6 Authentication Header - RFC 2402
TCP/IP - IRC - Internet Relay Chat
TCP/IP - iSCSI - SCSI over IP
TCP/IP - Kerberos - RFC 1510
TCP/IP - Kerberos Passwords - RFC 3244
TCP/IP - LDAPv1 - Lightweight Directory Access Protocol
TCP/IP - LDAPv2 - LDAP Version 2
TCP/IP - LDAPv3 - LDAP Version 3 - RFC 2251
TCP/IP - LPD - Line Printer Daemon Protocol
TCP/IP - LPR - Line Printer Daemon Protocol Remote
TCP/IP - LMP - Link Management Protocol over IP
TCP/IP - LPP - ISO Services
TCP/IP - M2PA - MTP2 - Peer-to-Peer Adapt Layer
TCP/IP - MBGP - Multi-protocol BGP
TCP/IP - MIP - Mobile IP
TCP/IP - MIP RT - Mobile IP Reverse Tunneling
TCP/IP - MOSPF - Multicast Open Shortest Path First
TCP/IP - MSDP - Multicast Source Discovery Protocol
TCP/IP - NetBIOS - NetBIOS over TCP/IP
TCP/IP - NNTP - Network News Transfer
TCP/IP - NTP - Network Time Protocol -RFC 1305
TCP/IP - ODSI CP - Optical Domain Service Interconnect Control Protocol
TCP/IP - ODSI - SS Optical Domain Service Interconnect Signaling Specification
TCP/IP - OSPF - Open Shortest Path First
TCP/IP - OSPF ext - Open Shortest Path First
TCP/IP - OSPF v6 - OSPF for IPv6
TCP/IP - PIM-DM - Protocol Independent Multicast, Dense Mode
TCP/IP - PIM-SM - Protocol Independent Multicast, Sparse Mode
TCP/IP - POP2 - Post Office Protocol v2
TCP/IP - POP3 - Post Office Protocol v3 and extensions
TCP/IP - PPTP - Point to Point Tunneling Protocol
TCP/IP - RARP - Reverse Address Resolution Protocol
TCP/IP - REXEC - Remote Exec
TCP/IP - RIP - Routing Information Protocol
TCP/IP - RIP-2 - Routing Information Protocol v2
TCP/IP - RIPv6 - RIP for IPv6
TCP/IP - RLOGIN - Remote Login
TCP/IP - RLPR - Remote Print Routed Route daemon Protocol
TCP/IP - RSHELL - Remote Shell
TCP/IP - RSRB - Remote Source Route Bridging Protocol
TCP/IP - RSVP - Resource Reservation Protocol
TCP/IP - RTSP - Real Time Streaming
TCP/IP - RWHO - Remote Who
TCP/IP - SCMG - SCCP Management
TCP/IP - SSDPv1 - Simple Service Discovery Protocol
TCP/IP - SLPv1 - Service Location Protocol
TCP/IP - SLPv2 - Service Location Protocol Version 2 (RFC 2608)
TCP/IP - SMB - Server Message Block
TCP/IP - SMPP - Short Message Peer to Peer v3.4
TCP/IP - SMTP - Simple Mail Transport Protocol
TCP/IP - SNMP - Simple Network Management Protocol
TCP/IP - SNMP-2 - Simple Network Management Protocol version 2
TCP/IP - SNMP-2c - Simple Network Management Protocol version 2c
TCP/IP - SNMP-3 - Simple Network Management Protocol version 3
TCP/IP - SNMP -  All Objects and Object Types MIB descriptions listed by name if MIB is loaded
TCP/IP - TCP - Transport Control Protocol
TCP/IP - TELNET - Telnet
TCP/IP - Teradata - NCR Teradata
TCP/IP - TFTP - Trivial File Transfer Protocol
TCP/IP - TIMED - Time Daemon Protocol
TCP/IP - UDP - User Datagram Protocol
TCP/IP - VRRP - Virtual Router Redundancy
TCP/IP - VTP - Virtual Trunking Protocol
TCP/IP - WhoIs - Who Is Protocol - RFC954 (TCP and UDP)
TCP/IP - WhoIs++ - Who Is ++ Protocol - RFC1835 (TCP and UDP)
TCP/IP - IPv6 - (All lower TCP/Data functions)
UDP - RADIUS - LT2P Security
UDP - RADIUS Accounting - Radius Accounting
WAN - Ethertype - Ethertype
WAN - Frame Relay - Frame Relay
WAN - GR303 TMC - Q.931 on T1-GR-303-CORE
WAN - HDLC - High level Data Link Control
WAN - LAPB - Link Access Procedure Balanced
WAN - LAPD - D channel Link Access Protocol
WAN - LAPV - Link Access Protocol v5
WAN - LMI Annex A - Local Management Interface A
WAN - LMI Annex D - Local Management Interface D
WAN - LMI Original - Local Management Interface
WAN - NODELOC - Node Location
WAN - PDU Bridged - Protocol Data Unit Bridged
WAN - RFC 1490/2427 - Frame Relay
WAN - SDLC - Synchronous Data Link Control
WAN - SLIP - Serial Line Interface Protocol
WAN - TOH - Transport OverHead
WAN - VoFR - Voice over Frame Relay
WAN - VoFR Annex C - Voice over Frame Relay Annex C
WAN - VoFR Annex E - Voice over Frame Relay Annex E
WAN - VoFR Annex F - Voice over Frame Relay Annex F
WAN - VoFR Annex G - Voice over Frame Relay Annex G
WAN - VoFR Annex H - Voice over Frame Relay Annex H
WAN - VoFR Annex I - Voice over Frame Relay Annex I
WAN - X.25 - X.25
WAN - X.25 - XOT - RFC1613
WAN - Q.922
WAN - Q.931/Anex D (Frame Relay)
WAN - ISO8885
WAN - X.75 - X.75
WAN - PPP
WAN - MultiLink PPP
Xerox/XNS - Echo - XNS - Echo
Xerox/XNS - Error - XNS - Error
Xerox/XNS - PEP - XNS - Packet Exchange Protocol
Xerox/XNS - RIP - Routing Information Protocol
Xerox/XNS - SPP - Sequenced Packet Protocol
Xerox/XNS - Xerox XNSldp
VoIP - COPS - Common Open Policy Service for Packet Cable
VoIP - H.225.0 Version 2 - RAS
VoIP - H.225.0 Version 3 - Call signalling (Q.931/Q.932)
VoIP - H.235 - Security and encryption for H-series multimedia terminals
VoIP - H.245 Version 1 - Call Control for H.323 multimedia
VoIP - H.245 Version 2 - Call signaling for H.323 logical channels
VoIP - H.245 Version 3 - Call signaling for H.323 logical channels
VoIP - H.245 Version 5 - Control Protocol for Multimedia Communication
VoIP - H.248 MEGACO - ITU-T & IETF carrier-class VoIP signaling (text and binary)
VoIP - H.261 - Video CODEC used in H.323 - RFC2032
VoIP - H.263 - Video CODEC for low bit rate communication - RFC2250
VoIP - H263-1998 - RFC2429, RFC3555
VoIP - H263-2000 - RFC2429, RFC3555
VoIP - H.323v3 Annex E - Protocol for multiplexed call signaling transport E
VoIP - H.323v3 Annex F - Protocol for multiplexed call signaling transport F
VoIP - H.323v3 Annex G - Communication between administrative domains
VoIP - Megaco - Media Gateway Control Protocol
VoIP - MGCP - Media Gateway Control Protocol Version 1 - RFC 2705
VoIP - NCS - PacketCable - Network-Based Call Signaling Protocol
VoIP - Q.931 - Signaling for H.323
VoIP - RAS (H.225.0 V1) - RAS for H.323
VoIP - RTCP - Real-time Transport Control Protocol
VoIP - RTP - Real-time Transport Protocol
VoIP - SAP - Session Announcement Protocol
VoIP - SDP - Session Description Protocol - RFC 2327
VoIP - SGCP - Simple Gateway Control Protocol
VoIP - SIP - Session Initiation Protocol - RFC 2543, RFC 3261
VoIP - IAX
VoIP - Nortel Unistim
VoIP - Avaya CCMS

VoIP - T.120/X.224 - DPMC
VoIP - T.122 - DPMC
VoIP - T.123 - DPMC
VoIP - T.124 (GCC) - Generic Conference Control
VoIP - T.125 - DPMC
VoIP - T.126 (SI) - Multipoint Still Image and Annotation
VoIP - T.127 (MBFT) - Multipoint Binary Transfer Protocol
VoIP - T.128 (AS) - Multipoint Application Sharing
VoIP - XGCP - Extended GCP
VoIP - XoIP - Media over IP
VoIP - CN - RFC3389
VoIP - 1016 - RTP Audio Payload
VoIP - G711/PCMU
VoIP - PCMA – G711 A-law - RFC 3551
VoIP - G721 - RTP Audio Payload
VoIP - GSM - RTP Audio Payload - RFC3551
VoIP - G722 - RTP Audio Payload – RFC3551
VoIP - G723 - Payload  4 - G.723 (Audio Playback)
VoIP - G.723.1-5.3
VoIP - G723.1A-5.3
VoIP - G723.1A

VoIP - DVI4 - RTP Audio Payload - RFC3551
VoIP - LPC - RTP Audio Payload
VoIP - parityfec - RFC3009
VoIP - PCMA(G.711) - Payload 0 - G.711 PCMU u-law (Audio Playback)
VoIP - PCMU(G.711) - Payload 8 - G.711 PCMU A-law (Audio Playback)
VoIP - L8 - RFC3551
VoIP - L16 - RTP Audio Payload - RFC3551
VoIP - L20 - RFC3190
VoIP - L24 - RFC3190
VoIP - MPA - RTP Audio Payload – RFC3551, RFC2250
VoIP - MP4A-LATM - RFC3016
VoIP - mpa-robust - RFC3119
VoIP - G726
VoIP - G726-16 -
RFC3551
VoIP - G726-24
- RFC3551
VoIP - G726-32 - RFC3551
VoIP - G726-40 - RFC3551
VoIP - G728 - RTP Audio Payload - RFC3551
VoIP - G729A - RTP Nortel Audio Payload (Audio Playback)
VoIP - G729B
VoIP - G729D - RFC3551
VoIP - G729E - RFC3551
VoIP - CelB -
RTP Video Payload - RFC2029
VoIP - JPEG - RTP Video Payload - RFC2435
VoIP - Nv - RTP Video Payload - RFC3551
VoIP - MPV - RTP Video Payload - RFC2250
VoIP - MP2T - RTP Audio/Video Payload - RFC2250
VoIP (FoIP) - T.30/T.38 Fax over UDP (H.323 Annex D)
VoIP - QCLEP
VoIP - rtx - RFC-ietf-avt-rtp
VoIP - AMR - RFC3267
VoIP - AMR-WB - RFC3267
VoIP - DAT12 - RFC3190
VoIP - dsr-es201108 - RFC3557
VoIP - EVRC - RFC3558
VoIP - EVRC0 - RFC3558
VoIP -GSM-EFR - RFC3551
VoIP - RED - RFC2198, RFC3555
VoIP - red - RFC4102
VoIP - rtx - RFC-ietf-avt-rtp
VoIP - VDVI - RFC3551
VoIP - SMV - RFC3558
VoIP - SMV0 - RFC3558
VoIP - t140c - RFC4351
VoIP - t38 - RFC4612
VoIP - telephone-event - RFC2833
VoIP - tone - RFC2833
VoIP - t140 - RFC4103
VoIP - BMPEG - RFC2343, RFC3555
VoIP - BT656 - RFC2431, RFC3555
VoIP - DV - RFC3189
VoIP - MP1S - RFC2250, RFC3555
VoIP - MP2P - RFC2250, RFC3555
VoIP - MP4V-ES - RFC3016
VoIP - pointer - RFC2862
VoIP - raw - RFC4175
VoIP - SMPTE292M - RFC3497
VoIP - vc1 - RFC4425
VoIP - BV16 - RFC4298; BroadVo
VoIP -
BV32 - RFC4298; BroadVo
VoIP - LRNB
VoIP - LRWB
Other - BPDU
Other - ISAKMP - RFC2707, RFC2708, RFC2408 & RFC2709
Other - IKE - RFC2409
Other - IPSec - RFC2401
Other - DOI - Domain of Interpretation RFC 2407
Other - ESP - RFC2406
Other - AH - RFC 2402
Other - MNLP - Mobile Networ Location Protocol
Other - PPP EAP TLS Authentication Protocol - RFC2716
Other - PPP LCP Internationalization Configuration Option - RFC2484
Other - PPP Extensible Authentication Protocol (EAP) - RFC2284
Other - RADIUS Accounting (obsoletes RFC2139) - . RFC2866
Other - RADIUS Accounting Modifications for Tunnel Protocol Support - . RFC2867
Other - RADIUS Attributes for Tunnel Protocol Support - RFC2866, RFC2868
Other - RADIUS Extensions RFC2866, RFC2869 ( includes RADIUS calls to EAP)
Other - NTLMSSP - NT Lan Manager Secure Socket Protocol
Other - Yahoo - Instant Messenger Protocol
Other - Yahoo - YMSG Messenger Protocol
Other - COPS (Common Open Policy Service)
Other - GSMP (General Switch Management Protocol)
Other - TACACS (Terminal Access Controller Access Control System)
Other - TACACS+ (Terminal Access Controller Access Control System Extensions)
Other - VRRP (Virtual Router Redundancy Protocol)
Other - SIMPLE (SIP for Instant Messaging and Presentation Leveraging Extensions)
Other - SOCKS v4
Other - AH (Authentication Header)
Other - sFlow
Other - FIX (Finacial Information Exchange)
Other - SNA over UDP
Other - SCTP (Stream Control Transmission Protocol)
Other - BitTorrent
Other - IAX2 (Inter-Asterisk eXchange version 2)
Other - MYSQL
Other - FLAP/SNAC (AOL Instant Messanger)
Other - MobleIP
 
skywalking-banyandb:Apache SkyWalking APM数据库 悦榕庄 BanyanDB作为可观察性数据库,旨在吸收,分析和存储指标,跟踪和记录数据。 它旨在处理由Observability平台和APM系统生成的Observability数据,例如等。 资源资源 贡献 对于想要为该项目做出贡献的开发人员,请参阅 执照 立即下载

相关推荐

EPLAN二次开发实战:从API接口到定制化功能的完整指南

本文为电气工程师和自动化设计师提供了一份EPLAN二次开发的完整实战指南。文章详细介绍了从脚本、插件到独立程序三种开发模式,重点讲解了如何使用C#或VB.NET通过API接口操作EPLAN数据模型,实现定制化功能以提升设计效率,并分享了开发环境搭建、调试及项目打包分发的避坑经验。

c6d7e8f9g的博客 1123

Tetrate高洪涛:解密SkyWalking的APM专用数据库BanyanDB

将Log、Tracing、Metrics作为一类模型,完全融入一个单一的数据库平台

m0_46700908的博客 3625

飞腾E2000单板移植openEuler 5.10内核与麒麟系统的实践指南

本文详细介绍了在飞腾E2000单板上移植openEuler 5.10内核并搭配麒麟系统根文件系统的完整实践指南。内容涵盖从编译环境搭建、内核配置裁剪、设备树适配,到根文件系统准备、U-Boot引导配置及启动调试的全流程,旨在帮助开发者打造一个内核版本新、软件生态全的稳定混合系统。

weixin_29309475的博客 261

SkyWalking峰会:v9解密+BanyanDB首发+eBPF探针+K8s监控实践+函数计算可观测

SkyWalking,为微服务保驾护航

m0_46700908的博客 2030

2025年一篇解决Windows11安装医学图像处理工具-FSL(各种问题解决,过程详细,小白轻松安装)

2025年一篇帮你解决FSl安装所有问题,包括环境安装、使用说明、常见问题,过程简单易懂,小白轻松安装。

weixin_52145255的博客 2524

DAP-Link DIY复刻指南

DAP-Link是ARM开源的一个项目,主要用于代码下载以及调试,支持SWD和JTAG调试接口,对于开发嵌入式的同学相信都或多或少有所耳闻。除了DAP-Link之外还有很多同类型的调试器,如ST-LinkJ-Link,但是这些都是不开源的,无法复刻或进行二次开发。但DAP-Link不同,完全开源,不用担心侵权问题,且随着开源社区大家的共同努力,DAP-Link经过了不断的迭代,先如今已取代ARM之前推出的CMSIS-DAP开源项目。

爱出名的狗腿子 1万+

推荐文章:探索未来观测性数据库——BanyanDB,与Apache SkyWalking共舞

推荐文章:探索未来观测性数据库——BanyanDB,与Apache SkyWalking共舞 skywalking-banyandbAn observability database aims to ingest, analyze and store Metrics, Tracing and Logging data.项目地址:https://gitcode.com/gh_mirrors/sk/...

gitblog_00098的博客 741

AI应用架构师实战:超算中AI与量子计算融合的初探与架构

当大模型的算力需求突破E级超算的极限,当量子计算的“量子优势”从实验室走向真实场景,超算+AI+量子计算的融合架构成为解决复杂问题的关键路径。本文从架构师的实战视角出发,系统拆解三者融合的底层逻辑:从“计算本质”的第一性原理推导,到“量子-经典异构”的架构设计;从“量子机器学习”的代码实现,到“金融/医药”的场景落地。我们将回答:如何用超算支撑量子计算的噪声抑制与纠错?如何用量子计算加速AI模型的训练与推理?如何设计可扩展、高可用的融合系统?最终给出架构师的实战指南——从技术选型到运营管理的全流程方法论。

AIGC应用创新大全的博客 924

BanyanDB:SkyWalking原生观测性数据库深度探索

BanyanDB是SkyWalking生态系统中的原生观测性数据库,专为处理大规模可观测性数据而设计。它采用创新的流(Stream)和度量(Measure)双数据模型架构,通过高效的索引机制、分布式存储设计和丰富的查询能力,为现代分布式系统提供强大的数据存储和查询解决方案。本文将从架构设计、核心特性、时序数据存储优化、与ElasticSearch的性能对比以及生产环境部署实践等方面进行深入探讨。

gitblog_00281的博客 1145

matlab 质心重合法实现点云配准【2026最新版】

质心重合法是将源点云和目标点云的质心重合,以此缩小两点云集之间的平移误差,从而为下一步粗配准提供更好的初始位置姿态。

点云侠的博客 510

大疆FPGA/芯片开发工程师(A卷)笔试题(含详解)

大疆芯片开发岗A卷 一、单选题 1.下列关于多bit数据跨时钟域的处理思路,错误的有   A、发送方给出数据,接收方用本地时钟同步两拍再使用   B、发送方把数据写到异步fifo,接收方从异步fifo里读出   C、对于连续变化的信号,发送方转为格雷码发送,接收方收到后再转为二进制   D、发送方给出数据,发送方给出握手请求,接收方收到后回复,发送方撤销数据 2.对12.918做无损定点化,需要的最小位宽是多少位,位宽选择11位时的量化误差是多少   A、12位,0.0118   B、13位,0.0039

Mr.翟的博客 2万+

skywalking-oap+skywalking-ui+banyandb通过docker部署链路监控系统

这是因为你在执行docker run的时候,没有挂载application.yml文件,按理说apache/skywalking-oap-server:latest镜像中应该有这个文件。-javaagent: 项目中 skywalking-agent.jar 的绝对路径,修改为自己的地址。-javaagent: 项目中 skywalking-agent.jar 的绝对路径,修改为自己的地址。PS:最近docker拉取镜像的源被屏蔽了不少, 我找到了一些可以用的,自测可用,贴在这里,自取。

zlk_416的博客 2633

某易将军令口令纯算法还原py篇

算法开源,将军令口令算法。希望官方多多更新吧

任雪飘的博客 3912

【亲测免费】 Apache SkyWalking BanyanDB 安装和配置指南

Apache SkyWalking BanyanDB 安装和配置指南 1. 项目基础介绍和主要编程语言 Apache SkyWalking BanyanDB 是一个专为可观测性数据设计的数据库,旨在高效地摄取、分析和存储指标、追踪和日志数据。该项目主要用于处理由可观测性平台和APM系统(如Apache SkyWalking)生成的数据。BanyanDB 的设计目标是优化性能和资源使用,以适应 Sk...

gitblog_01229的博客 1394

温度PID控制PLC程序

温度PID稳定控制程序,适用于欧姆龙PLC,对其他PLC也具有很大参考价值

Outlook Express 6 (OE6) for Win7/Win8/Win10

英文版 Outlook Express6.0, 兼容Win7/Win10/WinXP,解压就可用。

【亲测免费】 Apache SkyWalking BanyanDB:下一代可观测性数据库

Apache SkyWalking BanyanDB:下一代可观测性数据库 项目基础介绍及编程语言 Apache SkyWalking BanyanDB 是一款专为可观测性数据设计的数据库系统,旨在摄入、分析并存储指标(Metrics)、追踪(Tracing)和日志(Logging)数据。该数据库项目由Apache软件基金会托管,并采用Go语言为主要开发语言。它紧密集成于Apache SkyWal...

gitblog_01221的博客 605

锂电池充电器电路设计 里面有电路

锂电池充电器电路设计 里面有电路 3.7V升压到5V电路设计。

Apache SkyWalking BanyanDB 教程

Apache SkyWalking BanyanDB 教程 1. 项目介绍 Apache SkyWalking BanyanDB 是一个观测性数据库,旨在收集、分析和存储指标(Metrics)、追踪(Tracing)和日志(Logging)数据。这个数据库设计专门处理由 Apache SkyWalking 生成的可观测性数据,以优化应用程序性能监控。在 BanyanDB 出现之前,SkyWalki...

gitblog_01109的博客 1505

android 蓝牙通讯demo

android 下蓝牙通讯demo,实现了发现蓝牙,使能蓝牙,通过蓝牙发送消息。

Apache SkyWalking v9新特性详解:BanyanDB与eBPF集成亮点

你是否正面临分布式系统监控的两难困境?传统APM工具要么因存储开销过大难以扩展,要么因采样率限制导致问题定位不精准?Apache SkyWalking v9通过两大突破性技术——BanyanDB分布式可观测性数据库和eBPF内核级性能分析,重新定义了应用性能监控的可能性。本文将深入剖析这两项核心创新,带你掌握从毫秒级性能瓶颈定位到PB级监控数据治理的完整解决方案。 读完本文你将获得: - Ban...

gitblog_00125的博客 1160

推荐文章:拥抱BanyanDB,解锁应用可观测性的新维度

推荐文章:拥抱BanyanDB,解锁应用可观测性的新维度 项目介绍 在数字化转型的浪潮中,应用程序的可观测性成为了确保系统稳定运行的关键。为此,我们带来了BanyanDB——一个专为 Observability 而生的数据存储解决方案。作为Apache基金会的一员,BanyanDB旨在集成并深入分析度量数据(Metrics)、追踪数据(Tracing)以及日志数据(Logging),提供一整套观...

gitblog_01020的博客 642

【免费下载】 Apache SkyWalking BanyanDB 使用教程

Apache SkyWalking BanyanDB 是一个专为可观测性数据设计的数据库,旨在摄入、分析并存储指标(Metrics)、追踪(Tracing)和日志(Logging)数据。它针对如 Apache SkyWalking 等应用程序性能监控(APM)系统产生的观测数据进行了特别优化。在BanyanDB出现之前,Apache SkyWalking所采用的数据库对于APM数据模型并不理想,尤...

gitblog_00411的博客 1876

Apache SkyWalking数据存储方案对比:Elasticsearch vs BanyanDB

Apache SkyWalking作为业界领先的应用性能监控(APM)系统,其数据存储方案的选择直接影响着监控系统的性能、扩展性和成本效益。本文将深入对比SkyWalking最常用的两种存储方案:成熟的Elasticsearch和新兴的BanyanDB,帮助您做出最佳选择。 ## 📊 核心功能对比概览 | 特性 | Elasticsearch | BanyanDB | |------|---

gitblog_00695的博客 1181

使用 BanyanDB 作为 SkyWalking OAP 存储:配置详解与源码级实现原理

BanyanDB 是 SkyWalking 团队与社区共同开发的专用存储实现,是 OAP(Observability Analysis Platform)为应对海量 Trace、Log、Metrics 数据而推出的原生存储方案。本文基于 [docs/en/setup/backend/storages/banyandb.md](https://link.gitcode.com/i/9be310523

gitblog_00732的博客 25

Apache SkyWalking BanyanDB Java Client 使用教程

Apache SkyWalking BanyanDB Java Client 使用教程 项目介绍 Apache SkyWalking BanyanDB Java Client 是一个用于与 SkyWalking BanyanDB 进行交互的 Java 客户端实现。BanyanDB 是一个观测性数据库,旨在摄取、分析和存储指标、追踪和日志数据。该客户端提供了与 BanyanDB 服务器进行交互的 A...

gitblog_00752的博客 786

SkyWalking架构深度解析:分布式系统监控的利器

解析SkyWalking如何通过其模块化、可扩展的架构设计,在分布式系统监控领域展现出强大的适应能力。

递归尽头是星辰 2336

BanyanDB 0.11.0升级实践:WAL、降采样与踩坑全记录

在分布式存储系统中,预写日志(WAL)是保障数据可靠性的核心机制,它通过先持久化日志再更新内存索引,有效避免了宕机时的数据丢失窗口。而面对海量可观测性数据,降采样技术则以多粒度聚合的方式,平衡了存储成本与查询性能。当这些底层引擎能力演进到BanyanDB 0.11.0中,升级便不再只是版本号的更替,而是涉及写入路径、索引构建、配置调优的系统工程。本文基于真实的生产环境升级经历,从版本评估、数据备份、配置比对到滚动升级的完整流程展开,并针对WAL刷盘调优、降采样任务执行、索引失效排查等高频问题给出可操作的解决

weixin_32308101的博客 180

skywalking-1-服务端安装

skywalking很优秀。

小小郭 1158

Git Credential Manager插件开发模板:快速创建自定义扩展

你是否还在为不同Git托管服务(GitHub、GitLab、Azure Repos等)的认证方式差异而烦恼?Git Credential Manager(GCM)作为跨平台凭证管理工具,虽然已内置主流服务支持,但面对企业内部Git服务或特殊认证需求时,仍需自定义扩展。本文将通过**5个核心步骤+完整代码模板**,帮助你2小时内构建符合GCM标准的主机提供程序(Host Provider),实现无缝...

gitblog_01072的博客 900
上一篇: 深入浅出MS06-040
下一篇: MS Windows Workstation Service NetrWkstaUserEnum() 0day Memory Allocation Remote DoS Exploit # Bug discovered by h07
iiprogram
博客等级 码龄25年 1068粉丝 1515原创
评论
成就一亿技术人!
拼手气红包6.0元
还能输入1000个字符
 
 条评论被折叠 查看
添加红包

请填写红包祝福语或标题

个

红包个数最小为10个

元

红包金额最低5元

当前余额3.43元 前往充值 >
需支付:10.00元
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值