Problem Description
Your task is to Calculate the sum of some integers.
|
Input
Input contains multiple test cases. Each test case contains a integer N, and then N integers follow in the same line. A test case starting with 0 terminates the input and this test case is not to be processed.
|
Output
For each group of input integers you should output their sum in one line, and with one line of output for each line in input.
|
Sample Input
4 1 2 3 4 5 1 2 3 4 5 0 |
Sample Output
10 15 |
<code>
#include<stdio.h>
#define M 50
void main()
{ int sum[M],a[M],i,k,j=0;
scanf("%d",&i);
while(i!=0)
{ for(k=0;k<i;k++)
scanf("%d",&a[k]);
for(sum[j]=0,k=0;k<i;k++)
sum[j]+=a[k];
printf("%d\n",sum[j]);
j++;
scanf("%d",&i);
}
}