/**********************************************************************************************
Sum Problem
Problem Description
Hey, welcome to HDOJ(Hangzhou Dianzi University Online Judge).
In this problem, your task is to calculate SUM(n) = 1 + 2 + 3 + ... + n.
Input
The input will consist of a series of integers n, one integer per line.
Output
For each case, output SUM(n) in one line, followed by a blank line. You may assume the result
will be in the range of 32-bit signed integer.
Sample Input
1
100
Sample Output
1
5050
**********************************************************************************************/
#include <stdio.h>
int main(void)
{
int i, n, sum = 0;
while (scanf("%d", &n) != EOF)
{
sum = 0;
for (i = 1; i <= n; i++) {
sum += i;
}
printf("%d\n\n", sum); // 题目需要两个换行符, 不然会报 "Presentation Error", 题目太玍古了.
}
return 0;
}