暑假编程训练---H:求圆柱体的表面积

Problem J:求圆柱体的表面积

Time Limit:1000MS  Memory Limit:65536K
Total Submit:12 Accepted:5

Description

Input

输入底面半径r和高h

Output

输出圆柱体的表面积,保留3位小数

Sample Input

3.5 9

Sample Output

Area=274.889

Hint

注意:pi的计算为:const double pi=4.0 * atan(1.0); 
或者直接赋值pi = 3.1415926

源代码:

#include <stdio.h>
#include <stdlib.h>
#include <math.h>
int main()
{
    const double PI=4.0 * atan(1.0);
    double r,h;
    double Area;
    scanf("%lf %lf",&r,&h);
    Area=2*PI*r*h+2*PI*r*r;
    printf("Area=%0.3lf",Area);
    return 0;
}


评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值