实验要求:
实验思路:
1.配置路由器以及pc端的IP
R1
[r1-GigabitEthernet0/0/0]ip address 192.168.1.3 24
[r1-GigabitEthernet0/0/1]ip address 12.0.0.1 24
[r1-rip-1]network 12.0.0.0
[r1-rip-1]network 192.168.1.0
R2
[r4-GigabitEthernet0/0/0]ip address 12.0.0.2 24
[r4-rip-1]network 192.168.1.0
[r4-rip-1]network 12.0.0.0
PC1
[pc1-GigabitEthernet0/0/0]ip address 192.168.1.1 24
[pc1]ip route-static 0.0.0.0 0 192.168.1.3
PC2
[pc2-GigabitEthernet0/0/0]ip address 192.168.1.2 24
[pc2]ip route-static 0.0.0.0 0 192.168.1.3
2.在R2路由器上启动telnet协议
[r4]user-interface vty 0 4
[r4-ui-vty0-4]authentication-mode aaa
[r4]aaa
[r4-aaa]local-user ttt password cipher 123456
[r4-aaa]local-user ttt privilege level 15
[r4-aaa]local-user ttt service-type telnet
3.在R3上编写高级acl
[r1]acl 3000
[r1-acl-adv-3000]rule deny tcp source 192.168.1.1 0.0.0.0 destination 12.0.0.2 0
.0.0.0 destination-port eq telnet
[r1-acl-adv-3000]rule 20 deny icmp source 192.168.1.2 0.0.0.0 destination 12.0.0
.2 0.0.0.0
4.在R3的0/0/0口调用
[r1-GigabitEthernet0/0/0]traffic-filter inbound acl 3000
5.实验完成可以查看结果
PC1
PC2