2.4 Converting pounds into kilograms

感谢供稿同学:zjw,txy


Description

Write a program that reads a number in pounds, converts it to kilograms. One pound is 0.454 kilograms.


Input

A num in float represent the pounds.


Output

The converted kilograms in one line.


Sample Input

1000


Sample Output

454


#include <stdio.h>
main()
{
    float lb,kg;
    scanf("%f",&lb);
    kg=0.454*lb;

    printf("%.3f",kg);
    return 0;

}
# include <stdio.h>
int main()
{
	double pound,kilo;
	double a=0.454;
	scanf("%lf",&pound);
	kilo=a*pound;
	printf("%0.3f\n",kilo);
	return 0;
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值