感谢供稿同学:zjw,txy
Description
Write a program that reads a number in pounds, converts it to kilograms. One pound is 0.454 kilograms.
Input
A num in float represent the pounds.
Output
The converted kilograms in one line.
Sample Input
1000
Sample Output
454
#include <stdio.h>
main()
{
float lb,kg;
scanf("%f",&lb);
kg=0.454*lb;
printf("%.3f",kg);
return 0;
}
# include <stdio.h>
int main()
{
double pound,kilo;
double a=0.454;
scanf("%lf",£);
kilo=a*pound;
printf("%0.3f\n",kilo);
return 0;
}