SIP标准制定状态[英]

Android 呼叫转移 无条件呼叫前转 无条件前转属于被叫侧业务,是指允许用户将所有来话无条件的转接到预先设定的前转方上,或前转到语音邮箱。 每一个通话所允许前转的最大次数不超过5次。前转的计数包括所有的前转类型。 对于一般的主、被叫用户号码,都可以做为前转目的号码,但是为了防止恶意呼叫,对于一些特殊的公众服务号码,如110,119,120等,不能被设置为呼叫前转的目的号码。 除特... 阅读详情

Draft dependency graphspdf document

Draft pagesLatest
rev.
Dated  Status
Active:
draft-ietf-sip-acr-code -00  2006-01-17 21:34  Active
draft-ietf-sip-answermode -00  2005-12-15 18:12  Active
draft-ietf-sip-e2m-sec -01  2005-10-25 17:30  Active
draft-ietf-sip-gruu -06  2005-10-21 19:41  Active
draft-ietf-sip-outbound -01  2005-10-26 20:26  Active
Recently Expired:
draft-ietf-sip-connect-reuse -04  2005-07-20 18:36  Expired
draft-ietf-sip-location-conveyance -01  2005-07-19 15:35  Expired
IESG Processing:
draft-ietf-sip-mib -09  2005-01-31 17:42  Expert Review::Revised ID Needed
draft-ietf-sip-refer-feature-param -01  2006-01-17 16:04  In Last Call
draft-ietf-sip-refer-with-norefersub -04  2006-01-17 16:01  Approved-announcement sent
draft-ietf-sip-target-dialog -03  2005-12-20 17:49  Waiting for AD Go-Ahead
RFC-Editor's Queue:
draft-ietf-sip-content-indirect-mech -05  2004-10-27 20:15  RFC Ed Queue
draft-ietf-sip-guidelines -09  2005-02-16 17:44  RFC Ed Queue
draft-ietf-sip-identity -06  2005-10-26 21:22  RFC Ed Queue
draft-ietf-sip-resource-priority -10  2005-07-15 18:10  RFC Ed Queue
Published:
draft-ietf-sip-100rel -06  2002-02-28 16:33  RFC 3262
draft-ietf-sip-anat-usage -00  2004-06-22 19:19  RFC 4092
draft-ietf-sip-asserted-identity -02  2002-08-27 18:23  RFC 3325
draft-ietf-sip-authid-body -03  2004-05-07 19:01  RFC 3893
draft-ietf-sip-call-auth -06  2002-05-23 16:31  RFC 3313
draft-ietf-sip-callee-caps -03  2004-03-29 03:52  RFC 3840
draft-ietf-sip-callerprefs -10  2004-03-29 03:54  RFC 3841
draft-ietf-sip-compression -02  2004-03-29 03:52  RFC 3486
draft-ietf-sip-dhcp -06  2002-03-06 14:07  RFC 3361
draft-ietf-sip-dhcpv6 -01  2002-11-05 23:54  RFC 3319
draft-ietf-sip-digest-aka -03  2002-05-20 17:09  RFC 3310
draft-ietf-sip-events -05  2002-03-05 12:52  RFC 3265
draft-ietf-sip-history-info -06  2005-01-18 18:19  RFC 4244
draft-ietf-sip-info-method -05  2000-07-14 18:13  RFC 2976
draft-ietf-sip-isup-mime -10  2001-04-26 17:07  RFC 3204
draft-ietf-sip-join -03  2004-03-29 03:51  RFC 3911
draft-ietf-sip-manyfolks-resource -07  2002-04-08 15:34  RFC 3312
draft-ietf-sip-message -07  2002-09-16 18:42  RFC 3428
draft-ietf-sip-parameter-registry -02  2004-06-17 19:01  RFC 3968
draft-ietf-sip-privacy-general -01  2002-06-07 16:46  RFC 3323
draft-ietf-sip-publish -04  2004-05-29 19:01  RFC 3903
draft-ietf-sip-reason -01  2002-05-14 16:34  RFC 3326
draft-ietf-sip-refer -07  2002-12-04 14:53  RFC 3515
draft-ietf-sip-referredby -05  2004-03-29 03:54  RFC 3892
draft-ietf-sip-replaces -05  2004-03-29 03:51  RFC 3891
draft-ietf-sip-rfc2543bis -09  2002-02-28 16:38  RFC 3261
draft-ietf-sip-rfc3312-update -03  2004-09-30 16:01  RFC 4032
draft-ietf-sip-sctp -06  2005-02-05 15:01  RFC 4168
draft-ietf-sip-scvrtdisco -04  2003-10-10 18:14  RFC 3608
draft-ietf-sip-sec-agree -05  2002-11-01 15:24  RFC 3329
draft-ietf-sip-session-timer -15  2004-08-12 19:56  RFC 4028
draft-ietf-sip-sipfrag -00  2002-09-13 14:24  RFC 3420
draft-ietf-sip-smime-aes -01  2004-03-29 03:51  RFC 3853
draft-ietf-sip-srv -06  2002-02-28 16:35  RFC 3263
draft-ietf-sip-symmetric-response -01  2003-07-03 14:21  RFC 3581
draft-ietf-sip-update -02  2002-05-01 11:48  RFC 3311
draft-ietf-sip-uri-parameter-reg -02  2004-06-17 19:01  RFC 3969
draft-sparks-sip-nit-actions -03  2005-10-09 02:20  RFC 4320
draft-sparks-sip-nit-problems -02  2005-10-09 02:20  RFC 4321
Expired:
draft-ietf-sip-183 -00  2000-07-19 14:00  Expired
draft-ietf-sip-64bit-plan -00  2002-12-29 20:34  Expired
draft-ietf-sip-call-flows -05  2002-05-06 14:00  Expired
draft-ietf-sip-cc-framework -00  2002-05-06 14:00  Expired
draft-ietf-sip-cc-transfer -05  2003-05-01 18:22  Expired
draft-ietf-sip-congestsafe -02  2004-03-29 03:51  Expired
draft-ietf-sip-dnss -00  2002-12-29 20:34  Expired
draft-ietf-sip-isup -03  2002-05-06 14:00  Expired
draft-ietf-sip-nat -03  2004-03-29 03:52  Expired
draft-ietf-sip-overlap -01  2002-02-08 13:00  Expired
draft-ietf-sip-overview -00  2002-04-09 14:00  Expired
draft-ietf-sip-privacy -04  2002-06-11 14:00  Expired
draft-ietf-sip-rip -01  2002-12-29 20:34  Expired
draft-ietf-sip-serverfeatures -05  2002-05-06 14:00  Expired
draft-ietf-sip-service-examples -04  2004-03-29 03:52  Expired
draft-ietf-sip-state -02  2002-05-06 14:00  Expired
Replaced, Dead or Unknown:
draft-ietf-sip-ap -00  2002-12-29 20:34 
draft-ietf-sip-bsd-api -01  2003-02-02 17:04 
draft-ietf-sip-bsd-systems -00  2003-02-02 17:04 
draft-ietf-sip-dhcpext -00  2002-12-29 20:34 
draft-ietf-sip-discovery -03  2003-02-02 17:05 
draft-ietf-sip-esp -00  2002-12-29 20:34 
draft-ietf-sip-ipae-transition -00  2003-02-02 17:05 
draft-ietf-sip-routing-addr -01  2003-02-02 17:06 
draft-ietf-sip-sa -00  2002-12-29 20:34 
draft-ietf-sip-sippdns -00  2003-02-02 17:06 

Related documents:
draft-boulton-sip-control-framework-00.txt -00  2005-12-28 13:25 
draft-cao-sip-response-auth-00.txt -00  2005-10-09 02:09 
draft-cao-sip-response-auth-01.txt -01  2006-01-10 20:47 
draft-cao-sip-response-identity-00.txt -00  2006-01-10 20:44 
draft-elwell-sip-connected-identity-00.txt -00  2005-10-14 12:44 
draft-elwell-sip-connected-identity-01.txt -01 new 2006-02-22 17:45 
draft-gurbani-sipping-ipv6-sip-00.txt -00  2005-10-09 02:12 
draft-gurbani-sipping-ipv6-sip-01.txt -01  2005-10-20 20:39 
draft-gurbani-sipping-ipv6-sip-02.txt -02  2006-02-09 20:40 
draft-ietf-aaa-diameter-sip-app-07.txt -07  2005-03-19 15:03 
draft-ietf-aaa-diameter-sip-app-08.txt -08  2005-09-22 19:29 
draft-ietf-aaa-diameter-sip-app-09.txt -09  2005-09-29 18:42 
draft-ietf-aaa-diameter-sip-app-10.txt -10  2005-10-21 18:01 
draft-ietf-aaa-diameter-sip-app-11.txt -11  2006-02-13 18:14 
draft-jbemmel-sip-truu-00.txt -00  2005-09-16 17:39 
draft-jbemmel-sip-truu-01.txt -01  2005-10-09 00:13 
draft-jennings-sip-hashcash-02.txt -02  2005-10-09 02:13 
draft-jennings-sip-hashcash-03.txt -03  2005-10-26 13:17 
draft-jennings-sip-voicemail-uri-04.txt -04  2005-10-09 02:13 
draft-jennings-sip-voicemail-uri-05.txt -05  2005-11-29 21:01 
draft-jennings-sip-voicemail-uri-06.txt -06  2006-01-13 14:51 
draft-johnston-sip-osp-token-06.txt -06  2005-10-09 00:13 
draft-lendl-sip-peering-policy-00.txt -00  2005-12-28 13:35 
draft-mahy-sip-remote-cc-02.txt -02  2005-10-26 18:14 
draft-niemi-sip-subnot-etags-00.txt -00  2006-01-26 17:34 
draft-petrie-sipping-sip-dataset-00.txt -00  2005-10-09 02:17 
draft-petrie-sipping-sip-dataset-01.txt -01  2005-10-26 17:59 
draft-roach-sip-herfp-avoidance-00.txt -00  2005-10-20 16:33 
draft-sawada-sipping-sip-offeranswer-00.txt -00  2005-10-17 12:31 
draft-shacham-sip-media-privacy-00.txt -00  2005-10-09 02:19 
draft-shacham-sip-media-privacy-01.txt -01  2005-11-23 15:24 
draft-wang-sip-brs-00.txt -00  2006-02-14 17:08 
draft-willis-sip-answeralert-00.txt -00  2005-08-23 02:21 
draft-worley-sip-gruu-implement-00.txt -00  2005-10-05 15:24 
draft-yan-sip-cave-requirements-00.txt -00  2005-10-31 18:28 

一文读懂 SIP 协议:构建现代通信的基石 SIP是由IETF制定的多媒体通信协议。广泛应用于CS、NGN以及IMS的网络中,可以支持并应用于 语音、视频、数据等多媒体业务,同时也可以应用于Presence(呈现)、Instant Message(即时消息)等特色业务。可以说,有IP网络的地方就有SIP协议的存在。 `SIP是类似于HTTP`,SIP可以减少应用特别是高级应用的开发时间。由于`基于IP协议的SIP利用了IP网络`,固定网运营商也会逐渐认识到SIP技术对于他们的远意义。 阅读详情

相关推荐

SIP协议的全面介绍与应用指南

SIP(Session Initiation Protocol)是一种控制多媒体会话的应用层协议,它属于互联网工程任务组(IETF)制定的RFC标准之一。在IT领域,SIP协议主要应用于VoIP(Voice over Internet Protocol),也就是网络电话系统中,负责建立、修改、终止会话。

weixin_35753291的博客 1887

无条件呼叫前转

 无条件呼叫前转 无条件前转属于被叫侧业务,是指允许用户将所有来话无条件的转接到预先设定的前转方上,或前转到语音邮箱。 每一个通话所允许前转的最大次数不超过5次。前转的计数包括所有的前转类型。 对于一般的主、被叫用户号码,都可以做为前转目的号码,但是为了防止恶意呼叫,对于一些特殊的公众服务号码,如110,119,120等,不能被设置为呼叫前转的目的号

技术人生 8898

SIP协议深度解析与Java实战:从规范到华为应用实现

SIP方法本质上是客户端向服务器发起的操作指令,用于触发某种通信动作。每种方法都具有明确的语义,并遵循RFC 3261所规定的事务处理机制。根据功能划分,SIP方法可分为三大类:注册类(如REGISTER)、会话类(如INVITE和BYE)和事务类或扩展类(如ACKCANCELOPTIONS等)。理解这些分类有助于构建模块化的SIP应用架构。

weixin_36213081的博客 1360

SIP参考大全

Description:Protocol suite:TCP/IP.Protocol type:Application layer protocol.Multicast addresses:224.0.1.75 (all servers).Ports:5060 (SC

gnuhpc的专栏 1万+

RFC4244.An_Extension_to_SIP_for_Request_History_Information

This document defines a standard mechanism for capturing the history information associated with a Session Initiation Protocol (SIP) request. This capability enables many enhanced services by providing the information as to how and why a call arrives at a specific application or user. This document defines a new optional SIP header, History-Info, for capturing the history information in requests.

如何在huggingface上申请下载使用llama2/3模型

huggingface-cli download --resume-download 模型名称 --local-dir 存放模型的位置 --local-dir-use-symlinks False --resume-download --token token序列号xxxxxxx。登录huggingface,在模型详情页面上,找到这个表单,填写内容,提交申请。需要使用梯子,country填写梯子的位置吧(比如美国)等待一小时左右,会有邮件通知。

a61022706的博客 1万+

添加重复sip头

今天和移动对接IMS,对方要求在INVITE消息中添加两个History-Info消息,结果在8000赫兹找到了答案,十分感谢 解决办法: FreeSWITCH支持在呼叫中自定义添加SIP消息头字段,方法如下 设置变量 sip_h_X-Billing-Party。 但今天遇到了有意思的事要 添加两个相同的SIP消息头。。。。。 方法如下,也算个小技巧吧,活用\r\n。分享给大家。

zhanglinjian21的专栏 1477

MPU6050 加速度计和陀螺仪传感器与 Arduino 的接口

虽然该模型并不能准确代表现实世界中加速度计传感器的构建方式,但它通常有助于理解为什么加速度计的输出信号通常以 ±g 为单位指定,或者为什么加速度计在静止时在 z 轴上的读数为 1g,或者在不同方向上您可以期望得到什么样的加速度计读数。该模块的核心是低功耗、低成本的 6 轴运动跟踪芯片 MPU6050,它将 3 轴陀螺仪、3 轴加速度计和数字运动处理器 (DMP) 集成到一个 4mm x 4mm 的微型芯片中。小时候,科学博览会上的陀螺仪总是让我们感到惊讶,因为它们以奇怪的方式移动,甚至似乎违背了重力。

sxstj的博客 9932

freeswitch lua 转发history-info

freeswitch lua 转发history-info 用lua转发history-info,设置如下: sDialStr = “{sip_h_History-Info=siphistoryinfo,Reason={sip_history_info},Reason=siph​istoryi​nfo,Reason={hangup_cause},origination_uuid=” … sUuIdB … “,absolute_codec_string=‘PCMU,PCMA,H264’,origination

yc74008的博客 1036

OpenClaw 完整命令文档(2026.3.13 最新版)

本文档为OpenClaw 2026.3.13通用版使用指南,包含核心命令大全。主要内容包括:1)基础安装/升级/卸载命令;2)ClawHub扩展安装命令(支持飞书/钉钉/企微等平台连接);3)Skills技能安装命令(实现聊天/搜索/记忆等功能);4)飞书机器人授权与配对命令;5)启动运行与配置检查命令;6)工作区与记忆管理命令;7)插件安全设置命令;8)调试日志命令;9)飞书机器人一键部署简化流程。文档特别强调飞书机器人部署需feishu扩展+对应技能+用户授权的完整配置,所有命令均需在终端执行,安装后需

MKliudan的专栏 1290

车载以太网测试技术解析

在智能汽车与HiL测试领域,高效解析与模拟车载网络通信是开发验证的关键。ZD-Converter 2000以媒体/介质转换器、嗅探器、拦截器、仿真器四合一的颠覆性设计,成为工程师应对复杂车载以太网测试的瑞士军刀。它支持双路车载/标准以太网智能转换、实时通信嗅探、硬件级数据拦截及ECU通信模拟,更通过串口命令实现全参数远程配置,赋能自动化测试流程。本文将深度解析其核心功能与实战应用场景。

Triv2025的博客 1142

SIP协议标准和实现机制

在定位用户的过程中,SIP网络服务器当然能够代理或重定向呼叫到其他的服务器,直到到达一个明确的知道被呼叫用户IP地址的服务器。事务是SIP的基本元素。一个事务是由客户机事务发送给服务器事务的请求(使用传输层),以及对应该请求的从服务器事务发送回客户机的所有响应组成。应用的基础上,针对SIP应用在视频领域的特点,提出了SIP的应用指导,并推出了相应的SIP协议栈,使得ITU的成员实现了这两种协议之间的互通性。中得到了比较充分的应用,所以3G组织采用的SIP协议是以IETF的SIP标准为基础的,二者基本一致。.

weixin_49543223的博客 1071

LVGL 源码分析大全

LVGL 是一款流行的免费和开源嵌入式图形库,为纯C的轻量级GUI框架,支持framebuffer直接渲染图层,因此LVGL能更容易为 MCU、MPU等显示设备开发漂亮的UI。可视化的 UI 编辑器官方上有推荐使用工具。当然,也可以选择 NXP(恩智浦半导体) 提供的工具。........................

Bigan(安)的博客 1万+

SIP 协议扫盲分享

下面这篇文章主要讲解一下sip协议中涉及的以下一些知识点: 协议简介 两种Sip会话模式Session Model与Pager Model; Sip 消息体结构 Sip 消息举例 一、Sip协议简介: SIP(Session Initiation Protocol,会话初始协议)是由IETF(Internet Engineering Task Force,因特网工程任务组)制定的多媒体通信协议。广泛应用于CS(Circuit Switched,电路交换)、NGN(Next Generation N

qq_1059136269 1265

【S32K3 MCAL配置】-4.1-CAN Driver:如何解决CAN帧发送丢帧问题

【S32K3 MCAL配置】-4.1-CAN Driver:如何解决CAN帧发送丢帧问题

「汽车电子助手」的博客 1440

ardupilot BMI088加速度陀螺仪学习

本节主要记录ardupilot 中BMI088传感器的学习过程,欢迎批评指正。BMI088是一款高性能6轴惯性传感器,由16位数字三轴±24g加速度计和16位数字三轴±2000°/ s陀螺仪组成。 BMI088允许高精度测量方向和沿三个正交轴的运动检测。BMI088具有高振动鲁棒性和3 x 4.5 x0.95mm³的小尺寸,是用于无人机和机器人应用等恶劣环境的高性能IMU中的独特产品。 BMI088专门设计用于有效抑制由于PCB上的共振或整个系统的结构而可能发生的振动。 除了高振动稳定性外,BMI088的出

陌城烟雨 2053

SIP协议

一、Sip协议简介: SIP(Session Initiation Protocol,会话初始协议)是由IETF(Internet Engineering Task Force,因特网工程任务组)制定的多媒体通信协议。广泛应用于CS(Circuit Switched,电路交换)、NGN(Next Generation Network,下一代网络)以及IMS(IP Multimedia Subsystem,IP多媒体子系统)的网络中,可以支持并应用于语音、视频、数据等多媒体业务,同时也可以应用于Presenc

GreedySnaker的博客 930

AI故障预测系统架构设计:5个核心模块+3种主流架构,收藏这篇就够了

深夜11点,某汽车工厂的生产线突然停机——核心机器人的轴承磨损过度导致卡壳。维修人员连夜抢修,直接损失超过50万元,还延误了客户的交货期。传统的“事后维修”或“定期维护”要么代价高昂,要么防不胜防。AI故障预测系统的出现,让“精准维护”成为可能——它能通过传感器数据提前7-30天预警故障,将停机损失降低80%以上。知道要做故障预测,却不知道怎么搭系统——数据怎么采集?特征怎么提取?模型怎么部署?架构怎么选?本文将解决这些问题:我们会拆解AI故障预测系统的5个核心模块,分析3种主流架构。

AIGC应用创新大全的博客 1019

sip 音视频开发

sip 音视频

jyw935478490的博客 976

VC中sqlite的使用

在VC中对sqlite的使用,实现数据库大批数据的快速插入,读取数据库中的数据在ListCtrl中显示

廖雪峰Python教程[完整版]

廖雪峰的python教程整理的,已经排好版了,而且还是完整的,适合小白

SIP(会话发起协议)入门和使用

SIP(会话发起协议)入门和使用框架推荐

运气不好努力来凑 5899

TMS_WebGMaps_1.9.8.0_Full_Source

TMS_WebGMaps_1.9.8.0_Full_Source 全源码 delphi cbuilder

国标28181:什么是SIP协议

前言 对讲设备作为一种专业无线通信工具,能进行一对一,多对多的群组即时通信,在应急调度和突发事故处理中是其他通信工具所不能替代的,在城市治理、公安、运输等行业有广泛的应用。 对讲机按照通信方式分模拟对讲、数字对讲和IP 对讲,严格的说IP对讲属于数字对讲的一部分,数字对讲能解决模拟对讲传输距离有限、易受干扰、保密性差的问题,数字对讲也可以通过运营商的网络进行远距离传输。 通信端到端的最简模型可以抽象出4个部分,如下图: 音视频采集模块:摄像头、麦克风 音视频播放模块:显示屏、扬声器或耳机 编解码模块:为了

OceanStar的博客 4298

计算机控制技术及应用

《计算机控制技术及应用》通过总结作者的科研成果和吸收国内外的先进理论、方法和技术,以计算机控制系统的网络化、开放化、智能化和集成化发展趋势为主线索,主要介绍计算机控制系统的基本概念和计算机控制系统的典型形式,计算机控制系统的数学描述与基本分析方法,以及数字PID控制器、最少拍控制系统、达林算法、状态变量设计法等设计方法及其各种改进算法。重点突出计算机控制系统输入输出通道接口的设计方法和典型控制系统的设计案例与实现方法等。

音视频学习(三)——sip协议

SIP协议全称“会话发起协议”,属于应用层控制协议。它规定一个或多个参与方的终端进行交互通信的标准,能够建立、修改和中断连接实现视频、语音、即时通讯等,在OSI模型中位于会话层,如下图所示: 是一种什么协议?SIP协议的消息是基于文本的协议,标准的消息由开始行、消息头和消息体组成,分为请求消息和响应消息,区别在于消息的起始行是否包含状态信息。SIP请求消息定义了6种方法:响应消息有6种,包含临时应答、请求成功、位置异常通知、请求失败通知、服务器故障或全局错误。SIP协议支持消息扩展,消息类型、消息头和消息体

www_dong的博客 3539
上一篇: ParlayX技术浅析及其在NGN中的应用
下一篇: [转载]开源的 JAIN-SLEE SIP 软交换 -- Mobicents
老白
博客等级 码龄23年 59粉丝 106原创
评论
成就一亿技术人!
拼手气红包6.0元
还能输入1000个字符
 
 条评论被折叠 查看
添加红包

请填写红包祝福语或标题

个

红包个数最小为10个

元

红包金额最低5元

当前余额3.43元 前往充值 >
需支付:10.00元
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值