Description

You are the CEO of Nasty Hacks Inc., a company that creates small pieces of malicious software which teenagers may use to fool their friends. The company has just finished their first product and it is time to sell it. You want to make as much money as possible and consider advertising in order to increase sales. You get an analyst to predict the expected revenue, both with and without advertising. You now want to make a decision as to whether you should advertise or not, given the expected revenues.
Input
The input consists of n cases, and the first line consists of on
输入三个整数,分别是不打广告时的收益、打广告时的收益以及打广告要付出多少钱。
Output
Output on
输出“打广告!干他丫的!” or “打个毛线广告!” or “打不打好像没什么区别……”
Sample Input
3 0 100 70 100 130 30 -100 -70 40
Sample Output
advertise does not matter do not advertise
Source
#include<stdio.h>
int main()
{
int r,e,c,n;scanf("%d",&n);
while(n){
scanf("%d%d%d",&r,&e,&c);
if(r>e-c) printf("do not advertise\n");
else if(r==e-c) printf("does not matter\n");
else printf("advertise\n");
n--;
}
}