A+B for Input-Output Practice (II)
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 134420 Accepted Submission(s): 85036
Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30
Author
lcy
Recommend
JGShining
问题链接:
http://acm.hdu.edu.cn/showproblem.php?pid=1090
问题简述:
计算a+b
贴上代码↓↓↓
#include <iostream>
using namespace std;
void main()
{
double a, b;
int n;
cin >> n;
while (n--)
{
cin >> a >> b;
cout << a + b << endl;
}
}