老娘的Java入门啦之——几道杭电上的入门题 1090

                                               1090

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 120632    Accepted Submission(s): 77171

 

Problem Description

Your task is to Calculate a + b.

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 

Sample Input

2

1  5

10  20

 

Sample Output

6

30

 

Author

lcy

 

题意概括:先输入要测试的样例数。然后输入a和b,以及a与b的和。

AC代码:

import java.util.Scanner;
public class Main {
    public static void main(String[] args) {
        Scanner s = new Scanner(System.in);
        int n = s.nextInt();
        while(n!= 0)
        {
            n --;
            int a, b, sum;
            a = s.nextInt();
            b = s.nextInt();
            sum = a + b;
            System.out.println(sum);
        }
    }
}

 

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值