HDU OJ 1000 A + B Problem

A + B Problem

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 684200    Accepted Submission(s): 212685


Problem Description
Calculate  A + B.
 

Input
Each line will contain two integers  A and  B. Process to end of file.
 

Output
For each case, output  A + B in one line.
 

Sample Input
  
  
1 1
 

Sample Output
  
  
2
 

Author
HDOJ
 

Recommend
We have carefully selected several similar problems for you:   1090  1091  1092  1093  1095 



代码 如下 :
#include <iostream>

using namespace std;

int main() 
{
	int a,b;
 	while(cin>>a>>b) {
 		cout<<a+b<<endl;
 	}   

    return 0;
}

提交代码


评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值