<?xml version="1.0" encoding="utf-8" ?><rss version="2.0"><channel><title><![CDATA[chenie8131的博客]]></title><description><![CDATA[]]></description><link>https://blog.youkuaiyun.com/chenie8131</link><language>zh-cn</language><generator>https://blog.youkuaiyun.com/</generator><copyright><![CDATA[Copyright &copy; chenie8131]]></copyright><item><title><![CDATA[做个VR直播的服务器]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623671</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623671</guid><author>chenie8131</author><pubDate>Tue, 28 Aug 2018 11:54:00 +0800</pubDate><description><![CDATA[转载于:https://my.oschina.net/ioke/blog/1935088]]></description><category></category></item><item><title><![CDATA[IPCC的分组通信参考结构2.0版]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623669</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623669</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:17:00 +0800</pubDate><description><![CDATA[IPCC的分组通信参考结构2.0版 
   
   
    
      
   
   
   http://www.chinatelecom.com.cn 　2003年11月17日 　　中国电信集团北京研究院 强磊 
   
  
 
 
  
   
     ...]]></description><category></category></item><item><title><![CDATA[移动软交换中短消息业务设计与实现]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623668</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623668</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:16:00 +0800</pubDate><description><![CDATA[移动软交换中短消息业务设计与实现 
     
   
   
    
   
   
    
     
      
     
   
   
     
   
   
    董 宁 苏 森 北京邮电大学 计算机科...]]></description><category></category></item><item><title><![CDATA[[转载]开源的 JAIN-SLEE SIP 软交换 -- Mobicents]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623667</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623667</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:16:00 +0800</pubDate><description><![CDATA[卢政 ,  2006 年 1 月 26 日 
    
      JAIN-SLEE 是一个容器标准，目标是提供移动技术与企业技术之间的整合。该标准类似于 EJB，不过是用于各种面向事件的应用程序，例如 IP 电话服务、分布式交互模拟/监控/控制等。Mo...]]></description><category></category></item><item><title><![CDATA[JAIN-SIP 需求规格说明书]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623666</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623666</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[需求规格说明书  
目录  
1：目标和范围  
1.1JAIN-SIP API 说明  
2：介绍  
2.1系统概述  
3：需求定义  
3.1 JAINSIP目标模型  
3.2 JAINSIP命名约定  
3.3 JAINSIP结构  
3.4 一般原语  
4 外部要求  
4....]]></description><category></category></item><item><title><![CDATA[线程池的介绍及简单实现]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623664</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623664</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[服务器程序利用线程技术响应客户请求已经司空见惯,可能您认为这样做效率已经很高，但您有没有想过优化一下使用线程的方法。该文章将向您介绍服务器程序如何利用线程池来优化性能并提供一个简单的线程池实现。 
 线程池的技术背景 
  
 
   在面向对象编程中，创建和销毁对象是很费...]]></description><category></category></item><item><title><![CDATA[NGN访问控制安全的切入点]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623663</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623663</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[NGN访问控制安全的切入点  
——Diameter协议及其在SIP网络环境中的应用  
谢玮  
一、引言  
　　Diameter系列协议是新一代的AAA技术，由于其强大的可扩展性和安全保证，正在得到越来越多的关注。在ITU，3GPP和3GPP2等国际标准组织中，都已经正式将DIAM-ET...]]></description><category></category></item><item><title><![CDATA[面向呼叫控制和无线网的JAIN API]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623660</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623660</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[面向呼叫控制和无线网的JAIN API 
面 向 综 合 网 络 的 JAIN API 将 业 务 便 捷 性、 网 络 汇 聚 以 及 安 全 的 网 络 接 入 带 给 电 话 和 数 据 网 络。JAIN 技 术 为 公 共 交 换 电 话 网 (PSTN)、IP 网 和 无 线 网 的...]]></description><category></category></item><item><title><![CDATA[站内搜索]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623658</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623658</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[转载于:https://my.oschina.net/ioke/blog/381801]]></description><category></category></item><item><title><![CDATA[SIP on Mobile Device (运行在移动设备上的SIP协议终端）]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623656</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623656</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[目录  
第一章 序论……………………………………………………………4  
1- 1 研究动机…………………………………………………………..4  
1- 2 专题目标…………………………………………………………..5  
1- 3 开发环境与设备………………………………...]]></description><category></category></item><item><title><![CDATA[下一代网络中智能网的实现]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623654</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623654</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[下一代网络中智能网的实现 
   
   
    
      
   
   
   http://www.chinatelecom.com.cn 　2003年05月27日 　　张雪丽 
   
  
 
 
  
   
     在下一代网络中，智能网位于业务平...]]></description><category></category></item><item><title><![CDATA[开放的应用编程接口Parlay API]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623651</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623651</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[2003-12-16 
 
 
石锋 杨放春 
北京邮电大学交换技术和通信网国家重点实验室 
 
 
　　摘 要 本文总结了传统智能网提供增值业务的模式，指出Parlay API作为开放的应用编程接口的优势。并且介绍了Parlay组织的发展，Parlay API的体系结构和接口功能，以及如...]]></description><category></category></item><item><title><![CDATA[基于IMS架构的业务应用]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623650</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623650</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[基于IMS架构的业务应用  
   
   
    
   
   
    
   
   
    
     
   
   
    IMS多媒体子系统是是一种由SIP业务到支持实时的、可定制的多媒体业务的完...]]></description><category></category></item><item><title><![CDATA[软交换技术标准研究进展]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623649</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623649</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[软交换技术标准研究进展 
石友康 
　　摘　要　下一代网络（NGN)包含了正在发生的网络构建方式的多种变革。软交换是目前各国电信部门的研究热点，也将是电信网络的发展趋势，一些国家正在开展试验，我国有关部门和运营商也已开展了软交换试验。本文主要介绍了软交换体系结构、软交换的标准进展、软交换的主要...]]></description><category></category></item><item><title><![CDATA[一个用Delphi做的SIP Stack（协议栈）和软电话与网关的网站有源码的哦]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623647</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623647</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[地址：http://www.ictrnid.org.uk/index.html?softlib.html 
the source code for an RFC3261 SIP stack, a RFC3550 RTP stack and SDP (RFC2327) parsing and u...]]></description><category></category></item><item><title><![CDATA[网友的VOIP总结]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623645</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623645</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[网友的VOIP总结 1  
 
  
    
 
  
-----网关(Gateway)：进行语音的编码和解码，实现PSTN侧与IP侧的协议转换； -----网守(Gatekeeper)：为网关和终端提供呼叫控制服务,实现区域管理、接入控制、地址解析、带宽管理等; -----AAA服务器(...]]></description><category></category></item><item><title><![CDATA[SIP简介]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623643</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623643</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[SIP简介  SIP（Session Initiation Protocol，会话发起协议）是由IETF（Interne工程任务组） 提出的IP电话信令协议。它的主要目的是为了解决IP网中的信令控制，以及同SoftSwitch的通信，从而构成下一代的增值业务平台，对电信，银行，金融等行业提...]]></description><category></category></item><item><title><![CDATA[SIP协议概述]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623642</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623642</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[　　摘 要：SIP协议是NGN中的重要协议，越来越得到业界的重视。本文通过SIP协议的背景、功能、网络元素、实现机制、以及SIP消息的组成等几个方面对SIP协议做了全方位的概要性介绍，以使读者对SIP有初步的概念和认识。 
 
关键字：SIP NGN 代理服务器 
 
一、SIP协议的背景...]]></description><category></category></item><item><title><![CDATA[oSIP开发者手册]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623638</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623638</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[oSIP开发者手册  
 ——本手册指导开发者利用oSIP栈开发用户代理  
 原文标题：oSIP User Manual  
 原文作者：Aymeric Moizard  
 联系方法：jack@atosc.org 
 版权保护：GNU Free Documentation Licen...]]></description><category></category></item><item><title><![CDATA[用于呼叫控制的JAIN SIP]]></title><link>https://blog.youkuaiyun.com/chenie8131/article/details/100623634</link><guid>https://blog.youkuaiyun.com/chenie8131/article/details/100623634</guid><author>chenie8131</author><pubDate>Tue, 03 Mar 2015 11:15:00 +0800</pubDate><description><![CDATA[用于呼叫控制的JAIN SIP 
 孟 岿（广东省电信公司佛山市分公司 佛山 528000）  周 文（南京市教育局中小学生卫生保健所 南京 210000） 
摘 要 综合网络的Java 应用编程接口（JAIN，J...]]></description><category></category></item></channel></rss>