<?xml version="1.0" encoding="utf-8" ?><rss version="2.0"><channel><title><![CDATA[anbian3606的博客]]></title><description><![CDATA[]]></description><link>https://blog.youkuaiyun.com/anbian3606</link><language>zh-cn</language><generator>https://blog.youkuaiyun.com/</generator><copyright><![CDATA[Copyright &copy; anbian3606]]></copyright><item><title><![CDATA[ASP.NET textbox ReadOnly="true" 值改变取值问题]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540685</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540685</guid><author>anbian3606</author><pubDate>Mon, 10 Oct 2011 16:42:00 +0800</pubDate><description><![CDATA[textbox的 ReadOnly="true" 通过js改变textbox里面的值，在后台处理代码结果还是页面初始时的值。解决这个问题办法就是在在后台IsPostBack里面加Attributes.Add("readonly", "true")。

转载于:https://www.cnblogs.com/nuowei08/archive/2011/10/10/2205794.html...]]></description><category></category></item><item><title><![CDATA[不用驱动 C# 读取 foxpro 文件]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540695</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540695</guid><author>anbian3606</author><pubDate>Fri, 16 Sep 2011 15:07:00 +0800</pubDate><description><![CDATA[读取DBF一直惯性地去想用调用现有的驱动读取里面的数据。旧的dbf版本不知道是什么原因一直都没有办法顺利读到里面的数据。想想估计foxpro算是比较老古董，目前.net要找到比较兼容的驱动也难，弄了一段时间都解决不好这个问题。后来尝试直接用文本形式直接打开dbf文件，发现里面的结构也没有那么复杂，可以找到dbf格式规则：http://www.cnblogs.com/Dormouse/ar...]]></description><category></category></item><item><title><![CDATA[Windows 2008 r2 安装SQL Server 2008 性能计数器注册表配置单元一致性]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540681</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540681</guid><author>anbian3606</author><pubDate>Tue, 13 Sep 2011 10:26:00 +0800</pubDate><description><![CDATA[MSDN 上提供方法http://support.microsoft.com/kb/300956不过按上面解决不了问题。上面提到的操作系统应该是比较早的版本。不过问题的根源应该都是一致的都是注册表Perflib 这个里面的值的问题。参考一下文章，就是中文版键值丢失的问题。参照这文章的方法可以解决问题。原文地址：http://scyonglei.blog.163.com/blog...]]></description><category></category></item><item><title><![CDATA[FileSystemWatcher 做文件同步几个问题]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540692</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540692</guid><author>anbian3606</author><pubDate>Wed, 07 Sep 2011 10:18:00 +0800</pubDate><description><![CDATA[FileSystemWatcher 做文件同步几个问题1。web文件上传的时候有可能先生成临时文件，上传完毕再将临时文件名重命名，需要知道什么时候文件上传完毕。2。文件更新的时候可能出现多次的OnChanged事件，给出的解释是除了文件内容本身发生变化，文件属性：修改时间。。。也会变化，触发多次事件。

转载于:https://www.cnblogs.com/nuowei08/arc...]]></description><category></category></item><item><title><![CDATA[WEB FLEX 读取本地文本文件显示在DataGrid]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540678</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540678</guid><author>anbian3606</author><pubDate>Thu, 01 Sep 2011 15:21:00 +0800</pubDate><description><![CDATA[privatevarfile:FileReference;privatevararray:ArrayCollection=newArrayCollection();

&lt;mx:DataGridid="datashow1"height="406"width="354"editable="true"x="10"y="1...]]></description><category></category></item><item><title><![CDATA[HTTP状态码]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540689</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540689</guid><author>anbian3606</author><pubDate>Mon, 22 Aug 2011 11:48:00 +0800</pubDate><description><![CDATA[HTTP状态码维基百科，自由的百科全书汉漢▼HTTP状态码（HTTP Status Code）是用以表示网页服务器HTTP响应状态的3位数字代码。它由RFC 2616规范定义的，并得到RFC 2518、RFC 2817、RFC 2295、RFC 2774、RFC 4918等规范扩展。所有状态码的第一个数字代表了响应的五种状态之一。目录[隐藏]11xx消息22xx成功33xx重定向...]]></description><category></category></item><item><title><![CDATA[sql 数据分组]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540686</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540686</guid><author>anbian3606</author><pubDate>Sat, 04 Jun 2011 17:26:00 +0800</pubDate><description><![CDATA[数据分组目前有几种方法可以实现，以下测试过速度比较快的一种算法。  数据 f1 ,f2 ============ 1 a 2 b 3 c 1 f 1 d 2 h 2 k ============= 实现显示  1 a,f,d 2 b,h,k 3 c SELECT f1, f2 ,CAST('' AS VARCHAR(100)) f3INT...]]></description><category></category></item><item><title><![CDATA[RAID -5 算法详解]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540684</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540684</guid><author>anbian3606</author><pubDate>Fri, 01 May 2009 09:35:00 +0800</pubDate><description><![CDATA[原文地址：http://www.loveunix.net/thread-94355-1-1.html

RAID -5 算法详解 
过年了，业务相对较少，整天在办公室没什么事，突然就想起了raid 5，便有研究的冲动，以下是我对raid 5的理解 

首先我们知道，硬盘物理上都是以0和1来存放数据，它并不认识什么AIX、oracle之类的，在raid 5的世界里，只有0和...]]></description><category></category></item><item><title><![CDATA[DATAGRIL 合计数量]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540682</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540682</guid><author>anbian3606</author><pubDate>Mon, 11 Dec 2006 21:28:00 +0800</pubDate><description><![CDATA[DataTable有一个方法：Compute，使用这个方法可以简单的实现DataTable数据的统计。
调用格式：
object DataTable.Compute(string expression,string filter);
参数：
expression：要计算的表达式
filter：要计算表达式的过滤条件
对于你的问题，你可以使用:
object objSum=D...]]></description><category></category></item><item><title><![CDATA[ajax,xml数据岛实现无刷新]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540677</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540677</guid><author>anbian3606</author><pubDate>Tue, 07 Nov 2006 21:35:00 +0800</pubDate><description><![CDATA[&lt;%@PageLanguage="C#"AutoEventWireup="true"CodeFile="View.aspx.cs"Inherits="View"%&gt;&lt;!DOCTYPEhtmlPUBLIC"-//W3C//DTDXHTML1.0Transitional//EN""http://www.w3.org/TR/xhtml1/DTD/xh...]]></description><category></category></item><item><title><![CDATA[多级树的建立]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540675</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540675</guid><author>anbian3606</author><pubDate>Mon, 04 Sep 2006 14:19:00 +0800</pubDate><description><![CDATA[http://www.cnblogs.com/nuowei08/articles/494271.html


转载于:https://www.cnblogs.com/nuowei08/archive/2006/09/04/494326.html]]></description><category></category></item><item><title><![CDATA[数据库维护]]></title><link>https://blog.youkuaiyun.com/anbian3606/article/details/101540679</link><guid>https://blog.youkuaiyun.com/anbian3606/article/details/101540679</guid><author>anbian3606</author><pubDate>Thu, 20 Jul 2006 19:50:00 +0800</pubDate><description><![CDATA[数据库维护


转载于:https://www.cnblogs.com/nuowei08/archive/2006/07/20/455966.html]]></description><category></category></item></channel></rss>